×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Apache setup, Windows XP (Pro)

Images not displaying. (.jpg, .jpeg, .gif) by Arenig
Posted: 9 Jul 04

1.  Ensure your image file names have the same case as the
    spelling in your HTML (PHP) source.  This can catch out
    us Windows types used to such slackness.
2.  Edit httpd.conf and uncomment the line :

     EnableSendfile off

3.   Stop, then restart apache
4.   Flush your browser cache ([IE]Internet Options,
     Delete Files)
5.   Try again.

The above all worked for me.

Martin Evans
Arenig Ltd
www.arenig.co.uk




Back to Linux (server) FAQ Index
Back to Linux (server) Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close