×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

apache & cold fusionMX

My apache v2.0.44 won't run with Cold fusionMX by ibearian
Posted: 25 Feb 03

Aparently there is a known flaw.

You need to download updater 2 and then go into & run

Win2000

c:\cfusionmx\bin\connectors\remove all connectors.bat
then run
c:\cfusionmx\bin\connectors\apache.bat
You may have to edit the apache.bat file to change the path (i did)

Linux

this will delete the current failing connector
/opt/coldfusionmx/jre/bin/java -jar
/opt/coldfusionmx/runtime/bin/wsconfig.jar -remove -ws apache -dir

this will install a new one, where <<PATH>>= the apache conf directory
/opt/coldfusionmx/jre/bin/java -jar
/opt/coldfusionmx/runtime/bin/wsconfig.jar -ws apache -dir <<PATH>>

It took me two frustrating days to find this was a known flaw, then they gave me the remeady for linux...anyway works now, hope it save you some time. The windows version i can vouch for the linux it is untried by me.

ibearian.

PROJECT H
mailto:ibearian@projecth.co.uk

Back to Linux (server) FAQ Index
Back to Linux (server) Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close