×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CFFILE

cffile tips by imstillatwork
Posted: 22 Dec 02

it seems like a good amount of CFFILE questions run through here, so I figured i would share this tip that most of you more serious guys already know...

when using cffile action upload, none of the directories in the server path to upload to should have a "." in the name.

GOOD: c:\upload\files\here\

BAD c:\upload.file\here\

I sometime prefix my dev folders with a dev.foldername this screwed me up...use underscore or something else, not "."

I wasted a whole day on this, hope other people won't have to.

If everyone but me knew this, fine, if not, hope it helps someone.

Back to Adobe FAQ Index
Back to Adobe Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close