×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

dBASE Inc.: dBASE FAQ

dBASE III+ ERROR CODES

Why is my dBASE App running slow now after upgrading to Norton AntiVirus Corporate Edition version 7.5? by thavil
Posted: 10 Jan 02

Some dBASE applications may have a performance problem after upgrading/installing Norton AntiVirus Corporate Edition version 7.5. This version of NAV scans .dll's harder than the previous versions. The two solutions I came up with are to either uninstall version 7.5 (reinstall an older version) or to configure version 7.5 to not automatically scan .dll's.

Back to dBASE Inc.: dBASE FAQ Index
Back to dBASE Inc.: dBASE Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close