×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Profile Problems

Programs work as Admin but Not As User by gschoser
Posted: 3 Jan 02

I recently had this problem and I was able to discover that I had a bad profile.  I logged in as another person on my computer and I was able to use all of my programs.  However when I logged in as myself,I was not able to use any programs.  Also when I logged in as Admin everything worked fine.  So here is what I did.  I went in as Admin and deleted my old profile.  Then I logged out and logged back in as myself.  After doing this I logged back out and then logged back in as Administrator and copied the Administrative profile to my profile and logged back in as myself and now everything works good.

Back to Microsoft: Windows FAQ Index
Back to Microsoft: Windows Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close