×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Microsoft: FrontPage FAQ

Buttons appear grey

Buttons appear grey by Ams
Posted: 19 Jul 00

If hover-buttons, ad banners appear grey, it means that FrontPage isnt able to find a file related to it.
 In case of Hover buttons it can be the class file.
( Hover Buttons need fphover.class and fphoverx.class. These files can be found in the _fpclass folder ).
 If while sending the pages to the web, you dont use the Publish command, you'll surely get this error.
 Moreover, for ad-banners, if the particular gif or jpg or whichever file has been use, isnt found in the location specified, the adbanner will turn grey.


Back to Microsoft: FrontPage FAQ Index
Back to Microsoft: FrontPage Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close