×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Business Objects: Seagate Info FAQ

Error messages in Info

Problems viewing sub-reports in the Info Viewer by OldSkoolSkater
Posted: 18 Dec 01

Problem
users are complaining that they cannot drill down to sub-reports using the Info Viewer, and get the following error message:
could not find an info server to process this request

Solution
Check machine availability in Info Administrator to see that the relevant user group has access during the required time period, and set if necessary.

Back to Business Objects: Seagate Info FAQ Index
Back to Business Objects: Seagate Info Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close