×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

General Modem discussion FAQ

SM56 Modem and Windows XP

SM56 MODEM Working under Windows XP (56k) by dfgp
Posted: 4 Nov 01

I did as follows:
0. Uninstall modem (Hardware and driver).
1. Install the card into a different PCI slot. Install the W2000 drivers for the speakerphone modem; they didn't work.
2. RUN regedit.exe and erase ALL the strings under "motorola" and "sm56". However, the system don't allow me to wipe out part of it (The PCI device settings, they are in use)
3. RESET the PC and go to the "My PC/properties/hardware/hardware manager/modem > UPDATE controller" tabs.
4. UPDATE with SM56 DATA FAX (NO VOICE) w2000 drivers.
5. Modem working!! and 56k (In fact i posted this using it)

Back to General Modem discussion FAQ Index
Back to General Modem discussion Forum

My Archive

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close