Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Denial Event 1220 Question

Denial Event 1220 Question

We have two sites tied together.  They're trying to place a call from the primary site (which is an S8500) to the secondary site (S8300) and we're getting an denail event.  The line from the list trace reads: "Denial event 1220: ISDN recovery timer expiry D1=0x3d  D2=0x66"  Any suggestions on how to resolve this error?

Thank you for any insight you may have.

RE: Denial Event 1220 Question

Need more info please, trunks, DCS,...etc?

RE: Denial Event 1220 Question

Sorry for the lack of detail.  Was hoping I could figure out what the 1220 was or see if it triggered any response.  Basically we have 2 sites, Primary (P) and Secondary (S).  The P is an S8500.  We are using an VPN circuit to connect it to the S which is an S8300.  Basically this is setup as two sites UDP'd together.  The digital S phones can dial and connect to the P site without incident.  However, when we initiate a call from the P site to the S set, we get dead air on the P set and the S set will ring, if ansewred, there is only dead air.  When doing the list trace on the P site, we get the ISDN 1220 error.  On the remote site, we see it activate the trunk, dial the station, then terminate the trunk.  

This hasn't worked before, this is something new we are setting up.  The two sites are configured basically the same as far as the sig group and trunk groups.

RE: Denial Event 1220 Question

are they IP, if so on the signal group form make"calls share ip signaling connection" yes.

RE: Denial Event 1220 Question

Seen that before, try removing the signaling groups and adding them again with different signaling group numbers. If this does not work replace the CLAN on the S8500 site and be sure to check the IP network (switches, routers etc.)for errors during transmition of data...


RE: Denial Event 1220 Question

We found the issue.  It ended up being the port number.  The port numbers were the default (I think 1720).  We had to change them to something else.  Once we did, everything started working fine.  Thanks for the suggestions!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close