Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

netlogon service failed to start

netlogon service failed to start

I have an xp pro machine that cannot login to the domain. "The net logon service does not work on this computer". I tried to start it manually in services and it does not gives an error 10106.

RE: netlogon service failed to start

"Could not start the NetLogon Service on local computer
Error 10106:  The requested service provider could not be
located and initialized. "

This often is a sign of a Winsock LSP problem.

1. Run the utility discussed in FAQ779-4625.  Test again.
2. If no joy:

. Backup and delete the following registry keys

.  Reboot
.  Go to the network connections folder, right click the icon for your network connection, and select properties.
.  Click install, choose "protocol", and click "add..."
.  Click "Have Disk...", enter "\windows\inf", click OK
.  Select "Internet Protocol (TCP/IP), click OK
.  When the process in complete, reboot

RE: netlogon service failed to start

thank you...the application works fine. I run it, then it asks me to restart. After I restart, I can browse the net and the network like normal.
When I restart after that, it goes back to square one where
The net logon service failed to start.
PS-I can re-launch the application that you gave me and it will work, until i restart.
Please help.

RE: netlogon service failed to start

It is a sign of some malware.  Follow the cleanup steps discussed in FAQ608-4650

Red Flag This Post

Please let us know here why the post below is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close