Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Message indicator light on but no messageHelpful Member! 

n9uye (MIS) (OP)
18 Aug 04 14:17
I have an IVS 2000 with Dterm Series E phones and several of my extentions are showing that they have a voicemail and there is no message. I have tried leaving a message at that ext and waiting a few minutes, checking and deleting it with no luck. My Repartee voicemail system has a place to toggle the MWI on and off but that does nothing at any extention. If anyone has any suggestions on how I could fix this, that would be great. It is really a pain for our customer service reps when it looks like they have a message when they really don't.

Thanks,
Tony
imeldesign (IS/IT--Management)
20 Aug 04 11:16
Sounds similar to our IPS 2000. It may be a call back message...Speaker + Message + erase(softkey). Supposedly, when a caller leaves a CB message instead of calling VM it is supposed to call the person who left the CB message. Our system doesn't do that...not that I want it to.
gbaughma (IS/IT--Management)
21 Aug 04 20:30
The interesting thing about the 2000 that I used to maintain is this:

We had 4 voicemail ports.  After you check your voicemail, a few seconds after you hang up, it sends a command to turn off the message waiting light.  HOWEVER, a few things can botch this up.

1) If there *are* no available ports to seize to send the command (for example, you finish checking yours, someone else logs in, or is leaving a voicemail, etc. and there's not an available port) the system will "miss" sending the command to clear your MW Lamp.

2) If you have to reset your switch, it may leave it on.

The solution is to look in your numbering plan for the function to clear the MW lamp, and type that in in the phone.

The other solution, if the 2000 *thinks* the MW lamp is off, it won't send a command to shut it off, but rebooting the DTerm (unplugging it and plugging it back in) should reset it.

If, in fact, you are having this issue a lot, it sounds like #1 is the culprit, and adding additional voicemail ports will clear up your problem.

--Greg

Just my $0.02

"In order to start solving a problem, one must first identify its owner." --Me
--Greg

tonysprout (Vendor)
1 Sep 04 13:00
Greg is correct. I see this all the time, except on the DS1000/2000 which turns inter extension message waiting off when voicemail is activated. If you activate the message feature to call the messaging extension, you usually get ring no answer, when if the call is answered, the light is turned off by the phone system. There should be a code to dial either from the attendant phone or at the phone with the "stuck" light.
Xaqte (IS/IT--Management)
2 Sep 04 8:31
I've recently had the same problem, and given that I'm not too phone savvy we called our tech.  Please forgive me If I butcher any terms.  In our situation, refreshing lamps & turning them on or off didn't fix it.  The tech had to patch in with a phone, dial "62" then the extension where the light was lit. He had never seen this problem before, and had to call NEC for the answer. I hope this helps.

   X
pguerrero (IS/IT--Management)
2 Sep 04 17:29
Dial 64
3
hang up

Pedro
Helpful Member!  grh959 (TechnicalUser)
3 Sep 04 3:29
Check out this link:

http://www.intergate.com/~patandsusan/commonmain.h...



Problem: D-term's and S/L sets have message light that will not go out with lamp off access code.
Solution: This is caused by an old 1400 feature called Message Reminder designed before the invention of VM. The caller dials a station followed by a fat fingered 6 which turns on the mess light. To remove the light go to CM 20 and create an access code to = A46 (IVS) or A146 (IVS2). Go to the station with the light, dial the access code from the Prime followed by a 3. To prevent this from happening again go to CM 1547 and 1548 and change COS of stations to a 0 for this feature.

Gary Hornby

http://www.gcti.com/contact.asp

Unitas99007 (IS/IT--Management)
14 Sep 04 11:48
I have a NEC NEAX 2000 IVS voiceserver with some Dterm Series E phones in my office. The display on one of the coworker's phones said "Message 1". I found a sticky note in the phone manual that referenced this problem and said to hit "Speaker + 633" Worked for me! Give it a shot.
Unitas99007 (IS/IT--Management)
14 Sep 04 11:50
By the way, in my pervious post was the same problem as above. The Voicemail light was on, but not messages on the voice server.
gbaughma (IS/IT--Management)
16 Sep 04 15:14
You can also go into your voicemail (through a laptop and the port on the front, if it's internal) and turn the lamp off there.

Just my $0.02

"In order to start solving a problem, one must first identify its owner." --Me
--Greg

neaxtester2000 (TechnicalUser)
3 Mar 05 18:17
We have this problem alot and the company that installed our pbx told us to just dial from the phone *403.  that works but I am not sure what that command is for...  if someone could answer that, it would be helpful.
OzzieGeorge (Programmer)
3 Mar 05 18:28
40 will be your access code for the message wait search feature (Check cmd 200 for 40 you should see A46) and 3 is the cancel code for that feature.
neaxtester2000 (TechnicalUser)
3 Mar 05 19:09
in cmd 200 de (40-49) de = 803
OzzieGeorge (Programmer)
8 Mar 05 2:27
Sorry slip of the finger I should have said *40 will be yor access code check Cmd 200 for *40 (A40) you should get A46. As this is just about an obsolete feature (if you have voicemail) you would be best off disabling it in cmd 1547 and 1548 for any SFC you use in 1202.
dschartung (TechnicalUser)
22 Sep 05 22:30
I usually go #9 and then enter the extension
or
CMD1303 1 EXEC
CMD1303 0 EXEC

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close