Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

wbaith (TechnicalUser) (OP)
30 Jul 04 12:05
I am installing a new OPT 11C and I have a TMDI card in slot 1 with a clock controller.  I have a second TMDI card in slot 3 without a clock controller.  I can not enable the second TMDI card in slot 3.  What am I doing wrong?  Here is a printout from LD 73 and LD 60 below.  The error at the end (DTI4135) states:

DTI4135     Cannot enable DTI loop unless the TMDI card is operational
Action: Ensure the card is plugged in, then enable the card.

The card is inserted in slot 3 and lit up like a christmas tree.

REQ  prt
TYPE ddb

CC0  1
PREF CC0  1
SREF CC0  3

TRSH 00
RALM 3
BIPC 2
LFAC 3
BIPV 3 2
SRTK 5 30
SRNT 15 3
LFAL 17 511
SRI

>ld 60
DTI000
.ssck 0
ENBL
CLOCK ACTIVE
CLOCK CONTROLLER - FREE RUN
PREF - 1
SREF - 3
AUTO SWREF CLK - ENBL
NO ERROR

IP DB PORT 1  DSBL
IP DB PORT 2  DSBL
IP DB PORT 3  DSBL
IP DB PORT 4  DSBL
CALL SERVER CLK SRC: CC
.
DTC014 00
stat

PRI*  TRK  LOOP 1 - ENBL
FFMT/LCMT/YALMT:  ESF/B8Z/FDL
SERVICE RESTORE: YES
YEL ALM PROCESS: YES
ALARM STATUS : RED
CH 01 - DSBL DID  3VCE  *           CH 02 - IDLE DID  3VCE  *
CH 03 - IDLE DID  3VCE  *           CH 04 - IDLE DID  3VCE  *
CH 05 - IDLE DID  3VCE  *           CH 06 - IDLE DID  3VCE  *
CH 07 - IDLE DID  3VCE  *           CH 08 - IDLE DID  3VCE  *
CH 09 - IDLE DID  3VCE  *           CH 10 - IDLE DID  3VCE  *
CH 11 - IDLE DID  3VCE  *           CH 12 - IDLE DID  3VCE  *
CH 13 - IDLE DID   VOD  *           CH 14 - IDLE DID   VOD  *
CH 15 - IDLE DID   VOD  *           CH 16 - IDLE DID   VOD  *
CH 17 - IDLE DID   VOD  *           CH 18 - IDLE DID   VOD  *
CH 19 - IDLE DID   VOD  *           CH 20 - IDLE DID   VOD  *
CH 21 - IDLE DID   VOD  *           CH 22 - IDLE DID   VOD  *
CH 23 - IDLE DID   VOD  *           CH 24 - DCH 3

DTI TRK  LOOP 3 - DSBL
FFMT/LCMT/YALMT:  ESF/B8Z/FDL
.enll 3

.
DTI4135
wbaith (TechnicalUser) (OP)
30 Jul 04 13:20
Actually, the card isn't lit like a christmas tree.  The only lights are a red OOS and a green ACT.  I re-seated the card with no change.  Should I try swapping the cards or is there a programming error?
Helpful Member!  unkalary (TechnicalUser)
30 Jul 04 17:15
Go to LD 48 and enable the tmdi there.  In LD 48 type

ENL TMDI 3 (you can add FDL and force download the firmware to the card).  ENL TMDI 3 FDL

You can stat the TMDI in LD 48 and it will show it is diabled.

Your Loop 1 is in RED alarm.  No T1 line is connected to the equipment.  Could mean a wiring problem or the incoming line has been disconnected.

Let us know.

wbaith (TechnicalUser) (OP)
30 Jul 04 19:01
Thank you so much for your help.  This is a brand new PBX.  I don't even have any sets built yet.  The T1 is on order with Verizon and isn't due for two more weeks.  This is the first time I've worked with TMDI cards.  The card in slot 1 is a PRI call-by-call T1 and slot 3 is DTI VoIP ties.  The first TMDI was a little different because when I enabled the DCH, it did a forced download.  I was thinking that I needed to do a forced download on card 3 but didn't know how.  I want to get the ties on card 3 working now and since the clock controller is in slot 1, I thought it needed to be enabled.

I just found this web page today and I think this is awesome.  I'm a telecomm tech with a power company.  This is my fourth OPT 11 install.  I've been working with Nortel switches for 8 years now and I hope to make some contributions to this forum.  Hopefully, I can help someone else some day.

You know, thinking about it now, I may have done a forced download in LD 48 with the first card.  I don't remember.  I'm really burnt out from programming this thing all week.

Once again, thanks for your help.

Bill
unkalary (TechnicalUser)
30 Jul 04 22:54
Did the ld 48 work to bring up card 3???
wbaith (TechnicalUser) (OP)
31 Jul 04 9:01
I'll find out Monday morning.
wbaith (TechnicalUser) (OP)
1 Aug 04 14:06
I stopped by the office today and enabled the card in LD 48 and it worked!  Thanks, unkalary.  U Da man!!!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close