Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Show this folder as an e-mail address book is grayed outHelpful Member! 

jman9322 (IS/IT--Management) (OP)
4 May 04 17:39
I have recently switched everyone over the to the domain and everyone's contact lists are stored on the domain. Now we are trying to make it where you can see you contact lists from the write mail to: section and it is not coming up so like i have done before we were on a domain environment I would right click on the contact list go to properties then put a check mark in show this folder as an e-mail address book, but now it is grayed out and cant figure out how to get our contacts in the list when we go to write an e-mail. please advise.

Thank you,
Jason

smah (MIS)
4 May 04 19:43
See if this applies:

outlook: no access to "contacts" from "write new mail window"
Thread68-793359
Helpful Member!  jman9322 (IS/IT--Management) (OP)
5 May 04 10:06
I figured it out. They way you set it up to show up when it is on a domain like this is:


Tools>E-Mail accounts>Add new Directory or Address book> Click on Additional Address Books> Chose Outlook Address book> (Then it will tell you to exit outlook and restart outlook> Then you could right click on contacts > Go To Properties > Click on Outlook Address Book (now these options are no longer grayed out) Put your checkmark in Show this folder as an outlook E-Mail address book. and then Click OK.

Now you have access to your contacts list when writing a new mail message.

I hope this helps.

Thank you,
Jason

jdnorris (TechnicalUser)
6 Jul 05 14:51
Well it didnt work for us?  Its still greyed out.  Any suggestions?
FAM (TechnicalUser)
6 Jul 05 15:55
jdnorris,

I had a similar issue with 2 users and tried everything to resolve it but got it sorted (from what i remember) via,
Removing all Address books similar to jasons method above, then exit the wizard go back in and re-add it, then go into Outlook and run the 'Detect and Repair' tool in the help menu. Restart Outlook then it worked.

Hope this of some use.
TShred (MIS)
2 Dec 05 11:21
JMan's resolution is right on!   If it didn't work for you, then you didn't follow his instructions correctly. AKA user error.   winky smile


Thanks JMAN

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close