Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jsfollis (Programmer) (OP)
22 Mar 04 17:40
I have tried 123456, 654321, and the S/N with the ten minute time limit.  Nothing seems to work.  After I reboot using the S/N do I use the serial number again or just push #?  This was a used sys and I am trying to install @ my office.  Pretend I am a big dumby and let me know what you think....
Partner Mail Rel 3
206 r 3.1
206 r 4.1
mail is 4 port however I am using only two ports now.
I have them plugged into 18 and 19.
Thanks!
Oh if you know how the Music on hold works that info would be great.  The system is active but I dont hear anything with both the music source (radio) and the card turned all the way up
phonejava (IS/IT--Management)
22 Mar 04 19:02
There is a system code you have to turn on for music on hold. I'm not sure the number, but it is in the programming guide.
pjolly (Instructor)
22 Mar 04 19:03
enter 9997 pound for the extension, enter the serial number followed by pound for the password.  It should say "goodbye".  If this is a module, look for a tiny hole that says "reset".  Within 5 minutes of "goodbye", press an opened paperclip into the hole and hold down the tiny button for a couple of seconds.  Wait for the vm system to come back up.  
enter 9997 pound for extension, enter 123456 pound for the password.  Enter "9" for admin (you will not be prompted to do this).  Enter the second password, 654321 pound.  You should now be in administration.
  As to the music on hold, first make sure it is activated:
  - At extension 10 or 11, (must be display phone), press Feature & dial 00 (zero zero).  Press the left intercom button twice.  Press pound (#) and enter 602.  The display should read 1=assigned.  If not, press 1.
  - Next, press pound (#) 614 to check system volume.  Settings are 1 (lowest) - 7 (loudest)...4 is default.
  - Press feature & dial 00 to save and exit programming.
TouchToneTommy (Vendor)
22 Mar 04 19:46
When you enter the serial number and "#" as the password for mailbox 9997, and the system says "goodbye", and then you cycle the power, you wait for it to reboot. Now log into 9997, but there is NO default password. So just press "#" when prompted for a password, and it will come back with "Your password is too short. You must choose a new password. Passwords must be from (X) to 15 digits. Enter new password and #". This is where you enter your new password. It could be 123456, but it doesn't have to be. Whatever you pick, you need to enter it twice. Once it is accepted, and you press "9" for programming, you go through the same procedure again, but the 2nd password must be different from the 1st. Most people use the 1st password backwards, but you don't have to.

As far as the Music on Hold, your other descriptions seem to indicate that you have either a Partner Plus or Partner II ("both the music source (radio) and the card turned all the way up"). If this is so, and it is enabled in #602, you may have a broken solder joint on the circuit board where the RCA jack meets the PC card. It invoved opening up the processor module and resoldering, no too hard if you have the ability.

jsfollis (Programmer) (OP)
22 Mar 04 20:34
Thank you for all the info.  I will attempt this again tommorrow and let you know how it goes.
Thanks Again!
itpphoneguy (TechnicalUser)
23 Mar 04 17:20
Hi jsfollis,
     Don't forget to check the solder joint(s) on the volume control pot.  I have even seen the pot broken.  If you find an open pot, just short the hot side and wiper pads, you may need a resistor to ground also (500R I think).
     -Chris
jsfollis (Programmer) (OP)
23 Mar 04 17:44
I have tried the S/N approach agian and it is still saying incorrect try again.  I also tried via hyperterminal and init, however error 3-5 came up....
Next time I turned on the mail ext 10 has a steady light on for message indicator...
I am going to check rca wiring on MOH for that problem as I have cycled the sys power and still nothing there.
#614 will not work, I get #61 in and then it beeps at me...
Any help is appreciated.
Jake
itpphoneguy (TechnicalUser)
23 Mar 04 19:26
Hi Jake,
     Try #602 for MOH.  What type of processor do you have?  What release?  
     The message light is most likely the security mailbox.  Look in mailboxes 9997 through 9999.  Did you log in via the RS-232 port?  After entering the password you enter "init".  Reboot the VM while connected using hyperterminal and enter the password when prompted (after hitting enter).
     -Chris

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close