INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Windows xp not seeing oracle server web pages?

Windows xp not seeing oracle server web pages?

(OP)
Hi everyone,

I have an oracle 8.1.7.4 database which is running with webdb 2.2.

Now for some reason some of our clients on a windows xp OS can not see the pages that were writen using pl/sql. All they get is 'The page cannot be displayed'.

They can see webdb declarative web page i.e. web pages created by webdb.

The client can see the pl/sql code right up until we put headers and footers in and then we get 'The page cannot be displayed'.

The problem seems to vary from xp machine to xp machine. The clients are running win xp pro and have all the latest updates they are also running internet explorer 6.0.2

We have tried we seeing the our websites using a clients machine without any pachtes on it and it is still unable to see our websites that were created using pl/sql.

Could anyone point me in the right direction of a solution?

Any help would be greatly appreciated.

Eddy

RE: Windows xp not seeing oracle server web pages?

(OP)
Hi there everyone,

I managed to find out what was causing the above problem. There seems to be a bug where by if you have Windows XP Professional and have the 'Use HTTP 1.1 button' flagged then webdb pages will show the PAGE CAN NOT BE DISPLAYED.

To solve this do the follwoing:

Internet Exploror
>> Tools
   >> Internet Options
   >> Advanced Tab
   >> Scroll down to the HTTP 1.1 settings
   >> Unflag the Use HTTP 1.1 Button
   >> Click on apply and then ok
   >> Close down Explorer and reopen it

You should now be able to see webpages created using webdb.

I hope that this is help to someone.

Eddy            

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close