Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jennuhw (MIS) (OP)
2 May 01 14:18
I have three users using AutoCad2000i, and they are having issues with their printers. One of the people when opening a drawing is defaulting to none. Her default printer is HPLJ4500DN just like the other two who don't have a problem with that. If she opens a drawing from the two guys and tries to print it, she gets an error message that the print drivers are not available. BUT she can still choose the printer and print. The guys are having problems when they open a drawing that she recently opened because the default printer is set to none. We have reinstalled AutoCad and the printer.  I have also set the printer as default in AutoCad.  It is just annoying them.  Any suggestions?
Thanks in advance!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close