Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Help - MAS90 on WindowsXP - Unable To Initialize ViewerHelpful Member! 

ErikU19 (IS/IT--Management) (OP)
18 Feb 04 12:47
Hello Everyone,
I'm having a problem using MAS90 on a Windows XP machine we just installed.  Upon trying to use the print preview (i forget the exact name but its the equivalent) in a module a new dialouge box opens and quickly generates an error saying "unable to initialize viewer".  After clicking ok the application will remain locked until Windows XP promps with a ProvideX error stating PVXWIN32.EXE as the culprit.  I installed a new version of ProvideX but that did not change anything.  I was logged in as the network administrator so i highly doubt it is a permissions/write problem.  The version on the server/desktop is 3.70.  THe machine has XP SP1 with all the latest cirtical updates.

We have 98 machines that have no problem with the MAS90 programs.  This XP machine is the first of many to be installed and we cannot move forward until this problem is solves.  

Thanks for all the help
Helpful Member!  mas90guru (IS/IT--Management)
23 Feb 04 21:36
Are you using the Multi-Display feature on that XP desktop? Check the Desktop Properties.

Regards,

Wayne Schulz
Schulz Consulting, LLC
http://www.s-consult.com

ErikU19 (IS/IT--Management) (OP)
5 Mar 04 11:29
Guru,
No mutliple displays here.  I have tried it on several workstations all with different hardware. No Luck. Orion (support for MAS90) gave a fix sguuesting to rename the SWPVUR.LIB file in SAO, and then reinstall the library master.  I'm heistant to do this because not any existing workstations are having ANY problems, only these new XP ones.
ErikU19 (IS/IT--Management) (OP)
5 Mar 04 12:05
I also downloaded new printer drivers and installed the printer via direct TCP/IP to bypass the share on the server.  Same Error.  Running out of ideas :)
mas90guru (IS/IT--Management)
5 Mar 04 13:15
Check the rights. What happens if you log in as Administrator. Version 3.61 and higher are supported under XP so it shouldn't be a compatibility issue.

I've seen (lack of) user rights do some funny things and produce errors such as these.

Regards,

Wayne Schulz
Schulz Consulting, LLC
http://www.s-consult.com

ErikU19 (IS/IT--Management) (OP)
5 Mar 04 13:57
I am logged in as the Administrator of the domain.  We havent gotten far enough to test it with a regular user account ;)
mas90guru (IS/IT--Management)
7 Mar 04 19:04
Uninstall and then re-run workstation setup. Check for anti-virus. Then check the anti-virus again.

Regards,

Wayne Schulz
Schulz Consulting, LLC
http://www.s-consult.com

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close