INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

new toRAID

new toRAID

(OP)
I have a adaptec 3000S and three fujitsu MAN3367MP and during POST the unit locks up.  This happened while troubleshooting a video problem and I was swapping Vids.
MoBo: Tyan dual proc
2 gb of ram
agp vid, which wouldn't get more than 16 colors
adaptec 3000S raid controller.

RE: new toRAID

(OP)
replaced MOBO and now computer doesn't freeze how ever I now get the message No Operating System Detected...  what pray tell went wrong????

RE: new toRAID

The no O/S message may mean that your system is trying to boot from a divice other than your RAID array. Do you also have an ATA drive?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close