Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

PIX 501 - Having trouble with SMTP/POP3Helpful Member! 

delaneyjames00 (IS/IT--Management)
30 Oct 03 17:34
Decided to upgrade my Linksys FW with a PIX 501.

SMTP/POP3,FTP and HTTP work flawlessly through the Linksys.
Because of this, I'm sure I don't have a POP3 client or server issue.

When I switch to the PIX, I can get HTTP and FTP to work, but not mail. Any direction would be appreciated.

PIX Version 6.3(1)
interface ethernet0 10baset
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password y6PtzFmDkEqLs6sT encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname pixfw
domain-name Mydomain.com
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
access-list 101 permit tcp any interface outside eq smtp
access-list 101 permit tcp any interface outside eq ftp
access-list 101 permit tcp any interface outside eq 8080
access-list 101 permit tcp any interface outside eq pop3
pager lines 24
logging on
logging trap debugging
logging host inside 192.168.1.3
logging host inside 192.168.1.102
mtu outside 1500
mtu inside 1500
ip address outside pppoe setroute
ip address inside 192.168.1.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location 138.89.96.233 255.255.255.255 outside
pdm location 192.168.1.102 255.255.255.255 inside
pdm location 192.168.1.103 255.255.255.255 inside
pdm location 192.168.1.3 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
static (inside,outside) tcp interface www 192.168.1.102 www netmask 255.255.255
static (inside,outside) tcp interface ftp 192.168.1.102 ftp netmask 255.255.255
static (inside,outside) tcp interface 8080 192.168.1.102 8080 netmask 255.255.2
static (inside,outside) tcp interface smtp 192.168.1.102 smtp netmask 255.255.2
static (inside,outside) tcp interface pop3 192.168.1.102 pop3 netmask 255.255.2
access-group 101 in interface outside
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname vze2vqpc
vpdn group pppoe_group ppp authentication pap
vpdn username vze2vqpc password ********
dhcpd address 192.168.1.2-192.168.1.33 inside
dhcpd dns 151.198.0.38 151.198.0.39
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain mydomain
dhcpd auto_config outside
dhcpd enable inside
terminal width 80
Cryptochecksum:c10d207f563f88680b4f8ef30194ff21
Helpful Member!  themut (TechnicalUser)
31 Oct 03 9:04
You are missing a nat (inside) 1... statement. If your mail server is exchange you also need to disable the fixup protocol smtp.
delaneyjames00 (IS/IT--Management)
2 Nov 03 10:23
Thank-you, it now works.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close