INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

HAYES ACCURA 56K, V92 "PCI", HCF INTERNAL MODEM - no speaker sound?

HAYES ACCURA 56K, V92 "PCI", HCF INTERNAL MODEM - no speaker sound?

HAYES ACCURA 56K, V92 "PCI", HCF INTERNAL MODEM - no speaker sound?

(OP)
I have fitted a few of these now, and as far as i can see, the only thing that lets them down is their apparent lack of a built-in speaker.  Must admit that i've never closely examined the modem itself, but under windows XP (not tried other O.S), i cannot get any sounds to help hear what the modem is doing during handshake etc

anyone managed this?.

cheers

joe

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close