INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Stacking 2 Hubs and File server finding problem

Stacking 2 Hubs and File server finding problem

(OP)
Helo all,
I am a beginner, I wonder if you could hel me with my problem.

I have 2 networks there is a netware 3.12 file server on the first network, I installed a Win NT 4 (with MPR) to act as a multihomed pc to connect the two network, in order to make the file server on the first network available to the clients on the second network, and it worked

the problem came when this winnt server is broken and i need to resolve this so the clients on the second network (DOS clients and windows) can still log on to the File server on the first net.

as I read the userguide of 3com superstack PS Hub, I decided to stack those 2 hubs with straight through UTP.

I plug the first end of the UTP into the last port(24) of first hub (that used to be the first network) ind MDI mode, and plug the others to the second hub's (that used to be the second network) port (5) in MDIX mode. after everything , the port led on the first hub is on, and the port led on the second hub is on too, but I still can't connect to the file server from the clients connected to the second hub.

this is the config of my DOS Clients:

Net.cfg

LINK DRIVER ENETCPSH
         PORT 280
         INT 3
         MEM D0000
         FRAME ETHERNET_802.2

Netware DOS Requester
         FIRST NETWORK DRIVE = F

Autoexec.bat
         lsl.com
         3c90x.com
         ipxodi.com
         vlm.exe
         f:\login

the client couldn't connect to the file server, f is an invalid drive specification, or sometimes from the win clients (from command prompt w/ Microsoft Ipx protocol installed) it comes with this message "no known file server"

anyone can help??

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close