Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

internet protocol processing is disabled on bri0

maxcolmer25 (TechnicalUser) (OP)
3 Oct 03 9:25
Hi ,

Could someone please tell me how to enable internew protocol processing as i have no idea. I am using a cisco 2503 ios 12.2(3) and although the bri0 is up, when i do a show ip int bri0 it says that "internet protocol processing is disabled"

Any help much appreciated

Max
ports (TechnicalUser)
3 Oct 03 9:36
Hi Max,
  Have u configured IP address on the BRI interface?
Could u paste ur config? or the error message

Regards,
FG
maxcolmer25 (TechnicalUser) (OP)
3 Oct 03 9:38
HQ_FRCconnect#sh conf
Using 1620 out of 32762 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HQ_FRCconnect
!
boot system flash 1:c2500-js-l.122-3.bin
no logging console
enable password l0bster
!
username Newport1603 password 0 L0bster19
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
 description Harcourt LAN
 ip address 10.0.0.2 255.0.0.0
!
interface Serial0
 description abbotstown link
 ip address 11.10.10.10 255.255.255.0
!
interface Serial1
 description Galway link
 ip address 11.10.11.10 255.255.255.0
!
interface BRI0
 description Connected to Newport
 no ip address
 encapsulation ppp
 dialer rotary-group 1
 isdn switch-type basic-net3
 no cdp enable
!
interface Dialer1
 description Connected to Newport
 ip address 11.10.12.10 255.255.255.0
 encapsulation ppp
 no ip split-horizon
 dialer in-band
 dialer map snapshot 1 name Newport1603 broadcast
 dialer map ip 11.10.12.11 name Newport1603 broadcast 098423
 dialer hold-queue 10
 dialer-group 1
 snapshot server 15 dialer
 ppp authentication chap
!
router rip
 version 2
 network 10.0.0.0
 network 11.0.0.0
 no auto-summary
!
no ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.9
ip route 10.0.1.0 255.255.255.0 11.10.11.11
ip route 10.0.2.0 255.255.255.0 11.10.10.11
ip route 10.0.3.0 255.255.255.0 11.10.12.11
ip route 10.0.4.0 255.255.255.0 11.10.11.11
ip route 172.17.1.0 255.255.255.0 10.0.0.9
no ip http server
!
dialer-list 1 protocol ip permit
!
!
line con 0
 exec-timeout 0 0
 password l0bster
 logging synchronous
 login
line aux 0
line vty 0 4
 password l0bster
 login
!
end

HQ_FRCconnect#
ports (TechnicalUser)
3 Oct 03 10:09
Hi,
  When does this error messege pop up?

Also please use "service password-encryption" command, so that we will not be able to see ur password.

Or remove the password from the Config before posting.

Regards,
FG.


routerman (TechnicalUser)
3 Oct 03 16:03
Dont worry about the error message, technically its correct as interface BRI0 in your config has `no ip address' configured. But the virtual interface Dialer1 is using the BRI0, thats the one that has an address configured and is doing the IP processing.

try `sh ip int d1' that's the command you should be using.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close