Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

kbrinley (Programmer) (OP)
11 Jul 03 19:40
I have a Win2k Server with sp3 that is set up as a proxy server. I currently have 5 services that will not start. They are:

BackupExec Agent Browser
BackupExec Naming Service
BackupExec Server
Trend Server Protect
Trend Server Protect Agent

When I try to start the services I get Error 1075: The Dependency Service does not exist or has been marked for deletion. I have checked all of the dependencies and they have been started, yet the services still will not start.

I have checked the Event Viewer and it contains the log: The <Service being started> service depends on the following nonexistent service: LanmanServer

This service does not exist on the machine, but I have checked with my other servers which are running these services and they don't have the LanmanServer and are running fine. I have tried re-installing the software, but this has not fixed the problem. Any suggestions would help.
jmjaszewski (MIS)
12 Jul 03 0:05
When you say set up as a proxy server... are you using Microsoft Proxy 2.0.... ISA Server... or some third party proxy service?
kbrinley (Programmer) (OP)
14 Jul 03 9:58
The server is running Microsoft ISA server.
GiaBetiu (MIS)
14 Jul 03 10:15
Lanman server can be activated if you are installing for that server "Microsot File and Printer Sharig" (via network connection, properties).
Also it requires NetBIOS over TCP/IP.

It is possible that those services to require Lanman service.

Gia Betiu
gia@almondeyes.net
Computer Eng. CNE 4, CNE 5, MCSE Win2K
new: www.almondeyes.net (just started)

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close