INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

ALEX integration with WinFIOL

ALEX integration with WinFIOL

(OP)
I have been unable to get ALEX to properly integrate with WinFIOL 6 (or 5 or 4) in the same way as Dynatext used to.

I used to be able to highlight a command in WinFIOL, hit CTRL+F1, and Dynatext would automatically search to that command, it was quite cool.

Any idea how to set it up for Alex? I have tried everything.

RE: ALEX integration with WinFIOL

Have you specified ALEX as your Browser in your properties?

Channel Menu - Properties - Browser

RE: ALEX integration with WinFIOL

(OP)
Thanks for your reply mate, but I think that I'm a bit beyond that.

I have it setup exactly the way I would expect it to work.

If I hit Shift+F1 ALEX opens but only displays the library list.

Since I've specified an actual book, I'd expect it to open that book.

If I hit CTRL+F1 I'd expect it to search for the command highlighted, as Dynatext previously done.

RE: ALEX integration with WinFIOL

Funny that, I just looked at mine and it's the same!  It doesn't work.

RE: ALEX integration with WinFIOL

(OP)
Yep, which is annoying.

Dynatext worked a treat, but ALEX won't play ball.

RE: ALEX integration with WinFIOL

AS YOUR A VENDOR SHOULDNT ERICSSON BE ABLE TO PROVIDE SUPPORT FOR THIS???

RE: ALEX integration with WinFIOL

(OP)
Probably, but it'll be a long arduous process.

I don't know anyone who has got it to work successfully.

As Winfiol is more geared towards AXE integration, it's no great surprise.

Thanks for your helpful post.

RE: ALEX integration with WinFIOL

I asked this question some time ago (about 2 years) whilst working for Ericcson.  The feedback from a support dude was that “it doesn’t work… etc”.  But they were working on it… and to wait for V4.x of Alex.  Well I waited and it still doesn’t work… so don’t expect a fix real soon.  What version of ALEX are you using?  (I have 4.2)

RE: ALEX integration with WinFIOL

(OP)
I'm only using 3.1 actually.

I knew it wasn't something that I was doing wrong, as I have tried every possible config.

It's a major drawback.

Dynatext integration works well.

I keep getting told by Ericsson that it's because I have multiple books, but that it absolute rubbish.

RE: ALEX integration with WinFIOL

Hi,
  I was wondering if Ericsson has done anything to address this integration problem in the past few months. Does anyone have an update on this situation.
I've spent some time trying to get this working, without success. The WinFiol documentation is ambiguous about integrating ALEX.

Thanks

RE: ALEX integration with WinFIOL

It does not work with ALEX as local PC intallation .
Think it's a IE issue .
I have only got it to work with alex on a server .
And browsing the alex server from local IE .


Regards Soaplover

RE: ALEX integration with WinFIOL

soaplover
      How did you configure it to work via a server?
I presume the webserver has to be IIS with CGI running.

Thanks.

RE: ALEX integration with WinFIOL

i have not personally installed the server version .
But browsed the alex server on Ericsson's extranet for
partners (Infochannel -Service Support Plaza - Knowledgebase - BC11 -Documentation )
And if i set up the winfiol channel with alex remote and the url it worked  Tested this about one or two years ago . Not sure witch version alex was at then .

//Soaplover

RE: ALEX integration with WinFIOL

A friend of mine said: define in User preferences -> Cash -> "Temporary file area root" the path without blanks, e.g. "C:\TEMP".

I done it, restart the program and it works!

I use WinFIOL 5.1 and data bases for AXE-10.

RE: ALEX integration with WinFIOL

(OP)
Well I get further than before, but I now get an error that my broswer didn't create the frames properly!

RE: ALEX integration with WinFIOL

I use Win2000 and IE5 5.00.2920.0000 .

RE: ALEX integration with WinFIOL

Active Library Explorer for Windows v.2 .

RE: ALEX integration with WinFIOL

I always get the message about frames when loading ALEX from WinFiol.  Just ignore it, it works ok.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close