INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Symantec-Norton SystemWorks 2003 Pro Edit

Symantec-Norton SystemWorks 2003 Pro Edit

(OP)
WARNING! I installed SystemWorks yesterday (Ghost, GoBack, etc.) and everything seemed to be working fine, until I down loaded the upgrades from Symantec's site. My machine is now caught in an endless reboot loop. Symantec is aware of the problem and their support site says to start in Safe Mode, which does not work. No solution found so far.

For System info:
Intel P4/1.53GB, 1GB RAM, Gigabyte 8PE667 Ultra Mobo, 845PE chipset, ATI Radeon 9700 Pro, Promise Raid5 controller, running on Windows 2000Pro platform.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close