Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

MISguy2002 (MIS) (OP)
12 Nov 02 11:06
I'm getting an error messge on one PC alone.
The error: -2147319779 (Location: frmMain:InitLogin)

It happens when the user attempts to login.  The program promptly exits afterwards.
I've already tried pulling everything out of the system regarding the CMS and reinstalling, to no effect.

Any suggestions?
ideal (TechnicalUser)
13 Nov 02 4:01
Try logging the user in on another PC to prove whether it is PC software or a Login problem on CMS
MKU (MIS)
13 Nov 02 11:25
Did you try installing the latest service packs of Microsoft?

MISguy2002 (MIS) (OP)
14 Nov 02 15:32
I've installed all the new patches form MicroSoft to no avail.
Any other suggestions?
ukcomms (TechnicalUser)
15 Nov 02 7:08
try running reg.bat which is located in the centrevu supervisor directory.
keeg13g (TechnicalUser)
15 Nov 02 11:17
try using the task list to kill any cvsapp tasks, and then delete any *.tmp files in the centrevu/cache directory and restart the application
MISguy2002 (MIS) (OP)
20 Nov 02 14:28
Thank you for all the replies.  But, unfortunately it is still not working.  Even after the cache is cleared and running the .bat files.
BTW, we logged him on on another machine.  So it's not a login issue.

Anything else?
thanks!
SF0751 (MIS)
20 Nov 02 17:35
Give the user a new/different computer!

Susan
Under certain circumstances, profanity provides a relief denied even to prayer.   - Mark Twain

dmouge (TechnicalUser)
21 Nov 02 8:06
Maybe try to remove the files call cache.tmp under centre vu supervisor folder and relaunch the software.

Dav

deales (TechnicalUser)
21 Nov 02 9:33
I've gotten this problem before. I had to uninstall CentreVu
completely (even in the system registry in Windows)and reinstall. When you go to reinstall if the software detects a previous version the error will continue.
mindtrap (IS/IT--Management)
25 Jun 03 19:42
I am having this exact same problem.  I am running WinXP pro.  I can log on using a different system.  I have removed all registry entries and fully uninstalled.  I always get the same message

The error: -2147319779 (Location: frmMain:InitLogin)

I have tried everyone elses suggestion to no avail.  I noticed that this post is from sometime ago and was wondering if anyone has found a fix.

CentreVu will allow me to put in mu username and password.  The dialog box appears and says connecting then connected.  Then I recieve the error message.  

Any suggestions?

Thank you
Mindtrap

Plumber123 (TechnicalUser)
26 Jun 03 14:28
Run uninstaller 2003 on the system w/ cms installed... If the first attempt does not work, run the cms install and then the uninstaller 2003 to clean up all of the remants.

jbellizia (TechnicalUser)
30 Jun 03 0:04
Why don't you just ghost the machine, in other words, wipe it clean such as a full format and reload the Operating System.  Once you've done this, install CMS before you install any other software.
fwaneil (MIS)
22 Jul 03 22:07
Try deleting the cache directory completely.  Make sure you are completely logged out off CMS.  I have had this problem on several Win2K machines, and this seems to fix all of them.
callcentergal (TechnicalUser)
27 Jul 03 23:48
I also had this problem and worked with an engineer for quite some time. We did the reg.bat, unistalling then re-installiung, deleting the cache file ect. Nothing worked until we loaded Microsoft service pack 3 on some win2k pc's. Works like a charm now. What service pack are you running?

You can also try logging in manually.
1.Go to connect
2. select cms servers
3. check the manual login box at the bottom of the screen and hit ok.
4. Go to connect again
5. select login
6. type in user name and hit enter
7. tye in password and hit enter
8 use cvsup as the emualtion

Let me know if this works.
whitfield77 (TechnicalUser)
30 Jul 03 16:08
We run in to this as well.  I send it to our LAN guys and they fix it.

I'll ask them about it and post if I find anything out.

cw
webber137 (TechnicalUser)
30 Jul 03 18:11
You need to have administrator rights to load centrevu on xp machines.
whitfield77 (TechnicalUser)
30 Jul 03 18:28
Afraid I can't help here.  We just delete the cache.tmp file and it works.

Good luck.

cw
sezwhat (TechnicalUser)
31 Jul 03 13:41
Here's something I found in my notes that may help:

-2147319779 - Library not registered
   This error will usually occur when a DLL file that CVS uses is not registered. This could be caused by various reasons, some being:
      1. An application on the PC was removed and the user choose "Yes To All" when asked if they wanted to remove shared files;
          Have the user reinstall CVS
      2. Another application was running while CVS was installed, preventing a required file from being updated during the install of CVS;
          Make sure that NO application is running when CVS is being installed
      3. The \Windows\System directory is not part of the 'PATH' on a Win95 machine;
          At a DOS Prompt, enter the command SET PATH=C:\WINDOWS\SYSTEM, then reinstall CVS.


As I recall, I ended up re-installing Windows to fix when it happened to me.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close