Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Can't Load Drivers for Compaq 35/70 GB DLT

Fez (IS/IT--Management)
23 Nov 00 9:29
I have a Compaq 35/70 GB DLT internal DLT drive on a Compaq ML530 server which I can't load the driver for.

Compaq support have advised that I should use softpaq SP4429 - which loads a Quantum DLT 7000 driver.  This fails to load when the server is rebooted.  If I try to manually start the driver from within 'devices' the following error message is displayed - Error 0020: The system cannot find the device specified.

Has anyone installed a Compaq 35/70 GB DLT successfully and if so which driver did you use?

Thanks

Fez

Nostradamus (TechnicalUser)
24 Nov 00 7:27
what OS do you have?

We just purchased a ML530-server and are using a DAT-tape for backup. The OS is SCO Openserver 5.0.5 and since the data is reaching the 4 Gb limit, a DLT sollution (Actually a Compaq DLT 35/70 Gb) is needed/prepared.

Let me know how it´s going.

We have successfully installed the same DLT-tapes on our other servers (Proliant 3000)


Nostradamus

TheKidd (IS/IT--Management)
11 Dec 00 14:30
I had the same problem.  What we did was to install a secondary SCSI controller and connect the DLT drive to it.  The drivers loaded fine with the secondary SCSI controller.  Hope this helps.
Fez (IS/IT--Management)
12 Dec 00 2:47
Thanks for your replys.

It turns out that Compaq had supplied a drive with a new firmware release (which doesn't work).  I have had 2 further drives from Compaq with the same problem.

Compaq have now supplied another 35/70 with firmware rev 1624 which works.
pauldune (IS/IT--Management)
22 Feb 01 10:10
Hello,

I had a similar problem.It turned out that the scsi controller to which the dlt was attached wasnt installed in NT. I installed it and now it was able to find the DLT.

gtx
Paul
Guest (Visitor)
9 Apr 01 6:13
if you install arcserve it automatically loads the drivers needed and works fine
janneman (TechnicalUser)
3 Oct 02 10:52
We have a Compaq 35/70 GB unit running with firmwareversion 2255. The SCSI-controller is a Compaq Wide Ultra type, with driver version 4.01.12.00 dated 13-12-1998.

This is installed with a Compaq supportpaq version 1.10A

Hope this get's you somewhere

succes!

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close