Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

DavrosDalek (MIS) (OP)
25 Jun 02 6:12
Hi
We have a Dell Poweredge 2500 which has a dell PowerVaultTM  110T DLT1 VS80 external DLT drive fitted to it. When i run a backupjob with verify enabled i get this error message....

Job Operation - Verify
============================================================

Storage device "BNCHMARK 1" reported an error on a request to read data from media.

Error reported:
Incorrect function.

^ ^ ^ ^ ^

then the job fails. It does not run the verify part of the job.

We are using DLT IV media and dell's website confirms that this media is compatible with the drive.

Anybody help ?

Cheers

Dalek

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close