Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

freddog (MIS) (OP)
31 May 02 14:09
I have a baffling problem with a Carrier Remote IPE shelf located approx 800 miles from my Option 61C.  The shelf was originally at a location within 30 miles from the 61C and it worked fine.  That facility closed down and we moved it to it's new location 800 mi from the switch.  Here's the problem...  When you enable the superloop, it appears to restore ok, however the XPEC remains disabled.  When you attempt to enable the XPEC, you get a message stating that the peripheral software download has failed because the XPEC did not respond.  This is followed by RSIG link failure messages that continue until you disable the superloop (see below...)

REQ: enll 20
TEST PASSED
XPE0  CONNECTED
XPE1  NOT CONNECTED
  LCRI HAS RECEIVED ENABLE MSG
PROCESSING TN....
OK
XMI000 20 : port 0 XPEC has requested Download  

REQ: stat 20
SUPER LOOP
CARR CALS TTSA    NND SPARED?
  0     0 21 /21  NO   N/A
  1     3  0 /21  YES  N/A
  2     3  0 /21  YES  N/A

REQ: xpec 3

SEG    =  020  020  020  020
LOC    =
STATUS =  DISABLED

REQ: enxp 3
TEST PASSED

OVL021 IDLE
SDL100 BUSY
OVL021 IDLE
SDL100 BUSY
OVL021 BKGD
SDL100 BUSY                                          

% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% SDL2110 REASON  1  , XPEC  3 ( 20 0 ), VERSION 26 ,  MAINT   MODE.
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% NPR334
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized
% XMI000 20 : RSIG link lost on Port #0 - Reinitialized

REQ: xpec 3
SEG    =  020  020  020  020
LOC    =
STATUS =  DISABLED

Here is what I've done so far.  The LCI, in the 61C, and the RCI, in the remote shelf have been replaced.  The T-1 between the 61C and the remote shelf has been tested using a TBERD 224 PCM analyzer and the circuit tested clean.  I've run all the carrier test utilities that are available from the MMI port at both ends and the carrier passes each test.  I've swapped out the T-1, between the 61C and the remote shelf, with a known good T-1 (it was carring my company's LAN traffic before I "borrowed" it).  I've bypassed the CSUs at both ends- terminating the T-1 directly to the LCI/RCI carrier ports.  I've put the T-1 on a different LCI/RCI carrier port (ie: the T-1 was originially on Carrier 0 port- both ends.  I tried Carrier 1 and 2 ports- both ends).  I've done a software reload from disk and have reinitialized the 61C.  None of this has worked.  What's even more strange... I've brought the entire shelf back and connected it, via a hardwire, to the 61C and it restored normally.  Then brought it back to the location 800 mi from the 61C and again, could not restore the XPEC.  

Does anyone know why I can not enable the XPEC??

I currently have two identical Carrier Remote shelves in service within 30 mi of the 61C.  Here is some info on my system...
T-1: Private line, point-to-point, B8ZS/ESF, approx 800 mi
Opt 61C: Rel 21
LCI card: NT7R51AD
Carrier Remote cabinet: NT1P60AA
RCI card: NT7R52AD

Helpful Member!  rhack5565 (TechnicalUser)
31 May 02 14:28
I could not find the specs of the carrier remote, but my guess is the distance.  There may be excessive delay in the signalling between the local and remote site.  I am not familiar with the 224 test set, you may want to see if there are any test that will show the propagation delay, then compare to one of your "local" 30 mile remotes.

I've also run into similar isues if the circuit was not ESF/B8ZS all the way.
rhack5565 (TechnicalUser)
31 May 02 14:33
Just found the spec inf the Software Features Guide for Remote Peripheral equipment.

"The Remote Peripheral Equipment (RPE) feature allows the range of the multiplexed loop between common and peripheral equipment to be extended beyond the normal 14 m (50 ft.), to about 100 km (70 miles) using T1 carrier facilities. This carrier system must conform to the North American T1
specification to link the local and remote locations, and can consist of the following:"

Now it does not say "Carrier Remotes" but I would still say that it could not be much more than RPE.
freddog (MIS) (OP)
3 Jun 02 13:53
Thanks for the info.  That would pretty much explain the problem I've been seeing perfectly.  I went through my Software Features Guide and found the section you pointed out.  I wish Nortel included the max range on the Carrier Remote product, although, documentation has never been one of Nortel's strengths.  

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close