Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


BCM400 DSM32+ Installation

BCM400 DSM32+ Installation

BCM400 DSM32+ Installation

Having a little trouble with a BCM400 Digital Extension Module installation.

Trying to add a DSM32+ to an existing system - although couldn't get it working on site. Brought it and a spare card back to setup/test on another PBX in the office and PRI comes up on Bus 7 ok. Tried installing DSM32 into other three slots with various bus switches. 111111 Bus 2 (and 3), 011111 (Bus 2 Only), 000111(??? Bus 2), 111110, 111101, 111100, 111011, (Bus 3, 4, 5, 6 +1) and finally 000000 at the suggestion of another engineer. (assuming first digit is 1 and 1's are on, 0's off)

Nothing I do can get the status to show anything but unequipped. Always set at Stn Mod and hoping it would populate Actual type but nothing.

Taking 15-20 minutes a reboot is certainly taking its toll so was wondering if anyone can shed some light on what I'm doing wrong?

Regards/ Richie

RE: BCM400 DSM32+ Installation

Hi there,

Thanks for the reply - I've tried this and it still shows Unequipped. Are there any other steps that may affect this?

Regards/ Richie

RE: BCM400 DSM32+ Installation

Try doing it through a telset. Login, scroll to Maintenance - Module status. Show module 2 and then disable it. Then go to Hardware and make sure a station module (or DSM32) is assigned to module 2. Then go back to Maintenance - Module status and enable module 2. I often find I have better success configuring hardware this way.

Brian Cox
Georgia Telephone

RE: BCM400 DSM32+ Installation

Try connecting a digital set to one of the ports.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close