×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Flash problems

Flash problems

Flash problems

(OP)
I just installed a refurb Flash 2.0.02 on a CICS 6.1 and got the following responses:

AA -- not allowed
Business Open? -- not allowed
Answer Lines? -- not allowed
Gen. Del. mbox Y or N -- not allowed

A couple of years ago I discovered, with the info from Tek-Tips (sorry, forgot which tech) that the new batteries I soldered in were the wrong ones. They have to be the ones used for the CICS and MICS, NOT the ones used for the 616 and 824. I did change them, but I now I am having this problem. The Flash cabinet is a 2.something, I am not on site and forgot the exact version.

Is there any way it could be the power supply? I know that I have had some really random wierd things happen when there is a defective power supply. Like the systems come up, but just don't work properly.

Help!!




RE: Flash problems

What happens when you press AA after logging into F983?
Same error "not allowed" or looks normal?
If same error then see if the letters VML is on the software card, this means light software which only has mailboxes.

Edit: I thought you posted all choices under F982 but now I see you posted a little of each which is even more proof you have a Lite.

That tech was me last August

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Flash problems

if it is a Lite and the CICS has the built in AA/CCR enabled then you could be creative between the two.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Flash problems

(OP)
That second reply sounds like more trouble than it's worth! It is wierd, it does NOT say VML, just VM 2.0.02.
So it has nothing to do with the battery, or power supply, it is just a Lite, it sounds like. This is only the 2nd time I have ever ran into one of these in a couple of decades.
Did Nortel only make these for a short time? I wonder why they even manufactured these at all?? When would you ever need one of these?

RE: Flash problems

They were made near the end.
It was cheaper to have it as mailboxes only.
You would need use it as I described above with the built in AA/CCR of the CICS or some sites all have their own private numbers therefore AA not required.

The part number you show is a legit full version made for USA.

However maybe the cabinet may have had VML in it before.
To remove the disease the VML impregnated try:
-short the cap with a 100 ohm resistor for 30 seconds
or
-do a Reinstall, while "Resetting" unplug power, put in a 1.7 software, power up, do Reinstall then swap to your 2.0.02 and Reinstall.

Wait for others to reply/confirm





________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Flash problems

Yes, do a REINSTALL, power off when the display says "resetting", put in a V1.7 or older card, then power on. Once the V1.7 boots up do another REINSTALL and reverse the process. That should flush out the insidious lite software.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952

RE: Flash problems

(OP)
Does it matter what s.w. version my CICS is when I do this??

RE: Flash problems

Not in your case...

RE: Flash problems

Has to be a reinstall using a software that does not prompt for feature range during config.

1.7 or lower.

Marv ccna

RE: Flash problems

(OP)
MooreTel, I was told the KSU s.w. had to be below 6.1 to perform this REINSTALL.
You do not concur, it sounds like?

RE: Flash problems

Compatibility should only be thought out when installing the system at site so that the vmail works proper.

The REINSTALL is done on the Vmail so the KSU does not care or interfere.


________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Flash problems

Curly answered before I got to it...

RE: Flash problems

(OP)
Good, because the spare CICS I have in the shop are both 7.1.
And yes,my supplier told me that I could not use them to do this REINSTALL.

Thanks for the info, I will try it this wkend.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close