×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

I have a problem with DISA setting for TES 824

I have a problem with DISA setting for TES 824

I have a problem with DISA setting for TES 824

(OP)
Dear All,
I have PBX TES 824 and trying to configure DISA without AA.
1- OGM is recorded.
2- Code 414, 415, 416 is set to (CO1- DISA OGM-1).
3- Code 500 is set to Without AA.
the problem is when calling to CO1, DISA answered and OGM is coming but while pressing any extension (101 or 102,...), all extensions ring. Why is that? and to resolve the problem???

Thanks in advance...

RE: I have a problem with DISA setting for TES 824

uncheck mard incoming co in co1 co-incoming/outgoing.

http://telfonika.blogfa.com

RE: I have a problem with DISA setting for TES 824

(OP)
Thanks Bro,
but unfortunately, now the telephones not ringing even if I pressed (101 or 102 ...) from my mobile.
let me explain what I did using Panasonic PC software
1- 3.CO
2- 2.Incoming/outgoing.
3- Ringing for incoming CO Calls (uncheck mark from all extensions)

RE: I have a problem with DISA setting for TES 824

Check With AA,

Then under AA Table,click 0[] then click Edit then select Extension where you want the call to go when someone Press "0"

I hope i understood your question

Also under, 3.CO -> 1.Line Mode, Type chose DISA with corresponding OGM number->

www.wanetelecoms.com

RE: I have a problem with DISA setting for TES 824

(OP)
I did what you wrote, Same problem.
After listening to omg, I dieled 0 for extension 101 all extensions ring.

RE: I have a problem with DISA setting for TES 824

(OP)
Dear All,
After searching a lot, the problem was from the Service Provider. because I did check with other service provider and every things work well.
Thanks to all

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close