INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Avaya Communicator 2.1.4 "No Presence" - IPO R10.1

Avaya Communicator 2.1.4 "No Presence" - IPO R10.1

(OP)
Hey guys... so we successfully upgraded from IPO R9.0 to R10.1, and in doing so - some of our users are no longer able to use their Avaya IP Softphones. So we are trying to migrate them to Avaya Communicator (using release 2.1.4). I can successfully login to the Avaya communicator and am able to make/receive calls - however, it comes up with "No Presence" and of course the messaging features, as well as the contacts list is not working. I have verified that I have the presence server address set to the IP address of our One-X portal server, and verified that message & presence is all working via one-x? I am not sure what I am missing. Does the presence/contacts require Web Collaboration? Also, this is a stand-alone ipo on R10.1 and a windows server 2008 R2 running One-X portal 10.1.

RE: Avaya Communicator 2.1.4 "No Presence" - IPO R10.1

First of all you need the Communicator from the IPO download section of support.avaya.com. You should need the latest available from December because it fixes a presence issue.

You don’t have to setup the presence server address. It is fetched within the SIP messages from IPO. You have to make sure that the 1XP Server has a resolvable hostname and a valid IM domain.

RE: Avaya Communicator 2.1.4 "No Presence" - IPO R10.1

(OP)
Thanks derfloh -
So I am on Avaya's download section now, and all they have is Avaya Communicator for Windows Service pack 2, 3, & 4. Service pack 4 (2.1.4) is the one I am currently using. The only newer available releases are now called Avaya Equinox for Windows release 3.2 & 3.3. Also, this is all on the same LAN, and just connecting using the IPs direct - nothing should need resolved.

RE: Avaya Communicator 2.1.4 "No Presence" - IPO R10.1

(OP)
I think I may have found something.. See attachments, but according to Avaya Communicator documentation, there are 2 options- 1.) Avaya Communicator, and 2.) Avaya Communicator with telephony-only features. In order to use the Avaya Communicator it requires Preferred, Advanced, or Server edition. With Essential edition, it only runs with telephony-only features.




RE: Avaya Communicator 2.1.4 "No Presence" - IPO R10.1

Have you checked the xmpp domain setting on onex server via admin? it should be resolvable from the ACW client machine.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close