INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Bad ATA port on CICS? Can't get outside line

Bad ATA port on CICS? Can't get outside line

(OP)
I have never seen this before. Today I installed a cordless phone on the ATA port on a CICS.
It gets intercom dialtone and I definitely have it programmed correctly, have done a ton of these.
No lines assigned, Access to Pool A, 1 intercom.
When you dial 9, it just sits there.
I double checked all the line settings and there are no random lines in Pool A.

I am guessing it is a bad trunk card possibly, since it is on the CO amphenol.

Or could be defective on the motherboard??

Have you ever seen this issue before?

Again, I have intercom dial tone but can't get outside dial tone.
I checked it with my butt set too, so it is not the cordless phone.

RE: Bad ATA port on CICS? Can't get outside line

I would try dialing 9 on a digital set that has line appearance to see if it has the same problem. Maybe a route is set up instead of pool code. Maybe pool code is 2 digits.

RE: Bad ATA port on CICS? Can't get outside line

Can a digital set dial 9 with no issue?

-Try 2 Intercoms
-Access to Pool X
-Primed to Pool X

And try this as a test, used for faxing since it does not make internal calls:
Hotline to External and add a Pause (F78).

Add all 8 lines to a set then see what happens when cordless/testset dials 9

I just added an ATA2 to a CICS because no audio heard period but it did dial out so could be the mobo or software glitch.



________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Bad ATA port on CICS? Can't get outside line

(OP)
All the phones are programmed same: All lines in line pool A.
Prime line, pool A. All sets pick up on last line.
Except the ATA I have programmed as Prime Line I/C
Access to Pool A.
They only have 3 lines.

RE: Bad ATA port on CICS? Can't get outside line

But what is the line pool code programmed?

RE: Bad ATA port on CICS? Can't get outside line

(OP)
MooreTel could you please clarify your question?

RE: Bad ATA port on CICS? Can't get outside line


I have had issues with the ATA after programming it where a reboot corrected the problem.

Marv ccna

RE: Bad ATA port on CICS? Can't get outside line

If you set up a line pool you have to assign line pool codes for each different pool under "Assess Codes".

RE: Bad ATA port on CICS? Can't get outside line

Did you get it to work? Have you tried your test set and not the cordless?

RE: Bad ATA port on CICS? Can't get outside line

(OP)
Yes, I posted at the beginning that I tested with my butt set. Doesn't work that way either.
I will check the line pool codes. Somehow I don't remember ever programming those "Assess Codes".
Pretty sure you mean access codes. I did a reboot and reseated the trunk card immediately, hoping
that would work on the initial service call. No luck.
I will be back there tomorrow to try some of these tips.
Funny how you think after 3 decades of repairs you have seen it all, but new things happen all the time.
That's what makes this job so interesting! Always learning.

RE: Bad ATA port on CICS? Can't get outside line

He has indeed tried a test set...

What Mooretel is stating is that you can put lines in pools and allows sets access to pools but without programming an access code to dial that particular pool it will not work hence my unanswered questions above.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Bad ATA port on CICS? Can't get outside line

Have you tried programming it for a line instead?

RE: Bad ATA port on CICS? Can't get outside line

(OP)
So in this situation, the one I am working on, How many intercoms do you need to allow?
I normally just use 1, curlycord, I will try 2, but curious why.
I will see if 9 works from the Tphones. Have not had a chance to go back since my original post.
Going back tomorrow.

RE: Bad ATA port on CICS? Can't get outside line

For me it's out of habit to program 2 Intercoms....maybe because years ago I read it in a manual, once lol.
On the the BCM you cannot add or delete Intercoms, they are fixed.

________________________________________

Add me to LinkedIN


=----(((((((((()----=
www.curlycord.com
Toronto, CAN

RE: Bad ATA port on CICS? Can't get outside line

(OP)
It was all programming, as some of you mentioned. But I was not able, for some reason, to input 9 as the access code for external calls or the Line Pool Code.
I did not see that there was a 9 programmed anywhere else at all, but it was not allowed. So I had to use an 8 instead. It works, but wierd, I have never seen this happen before.

RE: Bad ATA port on CICS? Can't get outside line

Both "Line Pool Codes" & "Extrnl" are under "Access Codes".

By default, Extrnl code is 9, but changeable. Line Pool codes are NOT programmed so the installer must program them.

RE: Bad ATA port on CICS? Can't get outside line

(OP)
yeah, it was wierd the system would just not let me input 9, it was waiting for 3 more digits but only certain digits were allowed. The other one was only a CHANGE choice, and when you hit CHANGE the digits just came up that you could choose from, it started at 3 and ended at 8. The default was NONE on both.
This is different from what i had seen before. Must have been the s.w. version.

RE: Bad ATA port on CICS? Can't get outside line

(OP)
It was a programming fault on my end.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close