INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Unable to log in Web Manager

Unable to log in Web Manager

(OP)
I am having trouble connecting to our IPOffice using the Web Manager. I never had a problem in the past. I've tried IE and Chrome and several computers. The Manager software connects fine, but the web manager does not. I can get it to connect to show system status, but that is it. When I try to log in to web manager it just sits there after clicking login

RE: Unable to log in Web Manager

What type of IP Office and what release?

If its an IP500 V2 it may not even have web manager installed.

If its an IP500 V2 in Basic mode then the URL for web manager it totally different (though annoyingly the non-Basic web manager will still respond)

If its a Server Edition try changing the port from 7070 to 7071 to see if you can connect to the Web Control menus that run underneath Web Manager. If that works web control will list if the Web Manager service is running or not.

All or any information you can give will help us help you.

RE: Unable to log in Web Manager

(OP)
We have IP500 V2 in Basic Mode

RE: Unable to log in Web Manager

(OP)
I read the section you linked gknight1. I am able to get to the screen it shows, but when I enter the password and click login, it just sits there. I was able to log in in the past and nothing has changed with the unit.

RE: Unable to log in Web Manager

when in doubt, reboot

RE: Unable to log in Web Manager

Delete the file cache (history) of the browser(s)

RE: Unable to log in Web Manager

(OP)
Reboot was the first thing I tried. Just deleted cache/history, didn't help.

RE: Unable to log in Web Manager

What is the software release of the IP500?

RE: Unable to log in Web Manager

Does you account have permissions to use WebManager - In the security settings?
Has the SD card be correctly created with all the WebManager files?


Do things on the cheap & it will cost you dear

RE: Unable to log in Web Manager

(OP)
I am using the default Administrator account to log in, so I'm guessing it would have permission. I've logged in with it in the past. The version is R9.1.8

RE: Unable to log in Web Manager

Most browsers have a monitoring/logging tool build in, use it.

RE: Unable to log in Web Manager

did you try a different browser?

Joe W.

FHandw, ACSS (SME)


"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: Unable to log in Web Manager

guessing and knowing are two different things. i would verify the Administrator permissions.

have you tried another PC?

you could re-create the SD card

RE: Unable to log in Web Manager

(OP)
Thank you for the help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close