INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

License invalid after license migration

License invalid after license migration

(OP)
Hi all.

I was checking with my distributor which license I will not pay for and keep if I upgrade my IPO from rel8.1 to 10.
I was asked to go to license migration on IPO in manager and do license miigration then save xml file.
I did that and all the license on the IPO are now saying invalid.
All phones are now down.
How do I fix the licenses?

RE: License invalid after license migration

Guess you didn’t activate the LAC.

RE: License invalid after license migration

and version 10 needs to be done with plds.avaya.com to generate the licenses

RE: License invalid after license migration

(OP)
I haven't upgraded yet and not ready to upgrade until I know the cost.
I just created xml file by clicking Tools-> License Migration and saving the xml file to a location. That"s all that I did and the IPO is still on rel8.1.
Why do the phones show no license? If I check the endpoint licenses some are valid and others invalid.
Any explanation and fix for the phones to get licenses?

RE: License invalid after license migration

You probably deleted the old licenses.

It is very hard to help you if you don’t share necessary information.

RE: License invalid after license migration

If you are saying you opened Manager and went to Tools-License Migration and saved that file somewhere that shouldn't delete your current licenses or make them invalid. Do you have a backup copy of your configuration somewhere? You can use that to restore programming from before this happened.

RE: License invalid after license migration

do you still have a copy of your old licenses? or do you have an old config that you could upload to the switch?

RE: License invalid after license migration

(OP)
Yes I do have a a backup copy of cfg from before the xml file generation.Thought a reboot might just do the fix but am afraid the IPO may not come back up.

RE: License invalid after license migration

I would have to double check with the tech that did the work, but it seems to me the IP endpoint licenses provided by the VCMs in older versions magiclly disappear when migrated. Doesn't explain why this happening before migration. Might not be a bad idea to look on the SD card and see if it added the PLDS.xml file. Might be putting the wrench in things... but that is a guess.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: License invalid after license migration

Well sending a backup over to the system also requires a reboot so you will need to reboot one way or another. Why wouldn't it come back up? Ip500V2's have stable power supplies.

RE: License invalid after license migration

seeing you said the phones are down then what do you have to loose, go for it

RE: License invalid after license migration

(OP)
budbyrd are you saying it is common for IP endpoint licenses to disappear when migrating? Please explain further the checking of the SD card to see if it added the PLDS.xml file. I faailed to understand you/

RE: License invalid after license migration

You can export licenses as CSV from a backup config and import them into the live system. No reboot needed

RE: License invalid after license migration

Okay, got some clarity on what happened when ours dissapeared. It was our mistake. We pulled the licenses from an offline copy and it trashed the virtual end points. The pldskeys.xml is on the SD card in the primary folder. I don't know if it will create that file on the SD when you generate the migration file, but I have seen enough quirky Avaya 'Features' that nothing suprises me any more. You would go to embedded file management in Manger, click the system folder, primary folder and look for it there.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: License invalid after license migration

you do not even have an option for plds until you have upgraded to version 10 and then you install the license at least that how we did it

RE: License invalid after license migration

If you have a VCM Version 1 the IPO gives you 12 IP Endpoint Licenses through version 9.1. If you upgrade to R10, those 12 free IP Endpoint Licenses do not transfer over so you need to make sure you have actual IP Endpoint Licenses to support the phones.

RE: License invalid after license migration

I've not spotted that one - Ouch! 12 x 75 bucks ...

RE: License invalid after license migration

(OP)
Hi derfloh if I open up the backup config offline, I don't see how to export the licenses as a csv for importing into the live system.
When I right click on licenses all I get is New, Cut, Copy, Paste, Delete, Validate.
How do I export?

RE: License invalid after license migration

(OP)
Just to answer myself. I went to File ->Import/Export -> Export then checked License and OK

RE: License invalid after license migration

We have never lost the virtual IP endpoint licences doing a migration to R10.

| ACSS SME |

RE: License invalid after license migration

The only license I've ever seen disappear during a license migration was the virtual preferred edition license from a UCM V1. That was caught before the upgrade was done, as I always open the XML file and verify license counts before loading the license or doing an upgrade. I shot an email to Avaya IT with the existing config and license migration XML file and they sent me a LAC that had the missing license.

RE: License invalid after license migration

@Tinos, are your phones still down if they are then you need to be in some qualified business partner to get the phones back in service!

RE: License invalid after license migration

We have only had (1) case of losing the virtual ip endpoint licenses, but when I talked to my distributor about it they said they don't transfer over. We had to purchase 2 for the client to make all their phones work. This was back in January of this year though and R10 was still very new. I wonder if they didn't know what was going on.

The R10 docs do say the VCM V1's no longer come with ip endpoint licenses though.

RE: License invalid after license migration

I also have to agree that virtual licenses are changed to "real" licenses when you upgrade to R10
So far so good smile

Joe W.

FHandw, ACSS (SME)


"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: License invalid after license migration

(OP)
Used a backup file to get them working again.

RE: License invalid after license migration

like we told you this over a week ago

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close