INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Unable to log in with Chrome

Unable to log in with Chrome

(OP)
I have a real strange problem that just started a few weeks ago. I am unable to log into any UCX with Chrome. IE and Safari work fine. Doesn't matter whether I'm locally connected or try to connect via the emetro vpn.

I get all the way through the login process but instead of the Dashboard coming up, I get the following message every time:

FATAL: Unable to render with empty menu!

I have googled the error and done everything that is suggested. One of the error postings suggest it is an issue with Elastix but there's no way all of the UCXs I look after have the same issue so I was wondering if anyone else has seen the same thing.

I even tried emetro but they are at a loss also.

Thanks.

RE: Unable to log in with Chrome

Have you tried uninstalling and re-installing Chrome? Maybe you have some extensions added in that are preventing it from working properly. I did have this happen to me once but I cannot remember exactly what I did to resolve it. I also assume the UCx's have been updated recently?

RE: Unable to log in with Chrome

(OP)
Hmmm........went into Chrome again this morning and cleared out all the cookies again and magically, it works now. That's the third time i did that.

RE: Unable to log in with Chrome

It's Magic!

RE: Unable to log in with Chrome

Most likely, Chrome had some stale or corrupt data in its cache. Clearing the cache should resolve such a problem. The removal of cookies is not relevant.

RE: Unable to log in with Chrome

(OP)
Clearing the cache was the first thing I tried when the problem started and made no difference. The only thing that worked was deleting all the cookies for a third time.

In any case, it's working now.

Thanks for the replies.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close