INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Ringing on outgoing calls

Ringing on outgoing calls

(OP)
Have a problem where the ringing heard on outgoing calls through the handset goes from loud to soft in the middle of each ringing cycle. Could not test with butt set from the DMARC. The customer has Comcast for a provider. I don't see how it can be an IPO trouble, because the ringing heard on the handset is generated from the provider of the dial tone, but like I said I can't access the DMARC to test from the ATA and prove it at this time. Anyone experience this?

RE: Ringing on outgoing calls

Hello, after completing the call, how does the conversation sound? You do need to access the lines before the IP office to prove it is Comcast. When you test it at the Dmarc, next step is it on the all lines, is it just on one 4 line module? You peeked my curiosity, let me know what you found out. Could be sip converted to pots lines from Comcast.

RE: Ringing on outgoing calls

(OP)
Hotelmotelpatel

Was able to get to DMARC and IPO. Shows to Comcast. The ringing sound in the handset shunts down the same time the called phone starts the ring cycle. Not sure if it's a total system trouble or a trouble just in the node my customer feeds from. I'm not sure if it happens node to node or just to a Telco #.I'm guessing it's origin is the switch the area nodes feed out of. I do have some Comcast customers feeding out of different nodes that I'll check soon.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close