INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Ticking noise on PRI

Ticking noise on PRI

(OP)
I have a customer who changed carriers and now there is a clicking noise on the remote end of most calls. I swapped the PRI board and the issues remains. The carrier swears its not them; I'm pretty sure it is but.... has anyone every had this happen and the problem be the IPO? Thanks in advance.

RE: Ticking noise on PRI

Synchronisation error.
Set the PRI as sync master and all other digital trunks(if there are any) as fallback sync master.
It should be visible in monitor ISDN trace.

RE: Ticking noise on PRI

(OP)
There is only one PRI. The clocking is set to Network. In SSI I am getting 1000+ clocking errors per 15 minute increment. Westi says its on the PRI end; I have no doubt he's right. The carrier is obtuse. Is this something they can see from the their equipment or will they need to bypass the IPO onsite to see the errors on their testing equipment?

RE: Ticking noise on PRI

(OP)
Also - I am getting constant errors in monitor that follow this pattern: WARNING: 22:21:07 followed by Falc 9 slip Restore slip store falc 9 0 80
or Restore slip store falc 9 0 10. It repeats the 9 0 80 and 9.0.10

RE: Ticking noise on PRI

most definitely an ISDN30 circuit error.
present them with the full details of the errors as you have here.
if they cant identify & rectify remotely then insist they get an engineer with a trend to attend site.


Do things on the cheap & it will cost you dear

RE: Ticking noise on PRI

This is definitely a carrier error. They'll need to use a different pair in to the iad from the street.

May the force be with you.

RE: Ticking noise on PRI

how far is the phone system from the PRI hand off? You may need to use a shielded cable if it is of any distance or not right next to each other in the same room.

RE: Ticking noise on PRI

point is this, it worked great on old PRI, so it has to be the circuit as was already stated. Insist that they come on site to test and don't take no for an answer

RE: Ticking noise on PRI

The clicking is that the timing is off, There is probably more than 1 clock source on the circuit or the pri is not set to look to the network for clock. Are you using a csu? If yes disconnect it and have the PRI directly connect to the IPO. does the click go away? If yes go home. If not make sure clock quality set to network. If the click goes away go home. If no, set clock quality to Fall back. If the click goes away go home.

RE: Ticking noise on PRI

(OP)
This has (finally) been escalated by the carrier. I'm curious filedtechonIR why changing the clock to fallback would make a difference?

RE: Ticking noise on PRI

it won't it's a carrier issue

RE: Ticking noise on PRI

Because clicks = Slips. Look up PRI slip. Its timing. will present itself with analog ports dropping calls. On digital phones its not as cut and dry. Unfortunately I have had a lot of experience with PRI timing issues. Mainly my own doing early in my career. But maybe I'm wrong like joe says.

RE: Ticking noise on PRI

FieldtechonIR

you are correct that the clicks are due to timing slips, however your solution, even if it appears to work, is simply masking the problem & not resolving it


Do things on the cheap & it will cost you dear

RE: Ticking noise on PRI

In my book, if the tick goes away because of something I did. I fixed it. Anytime I don't have to get the carriers involved, whether it be to fix my problem or theirs its a win.

RE: Ticking noise on PRI

But the ticking is usually just the start and after a while it breaks all together and the line is down.
Fix the little things and avoid the big things with that.

Joe W.

FHandw, ACSS (SME)


"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: Ticking noise on PRI

You regulars crack me up.

RE: Ticking noise on PRI

(OP)
Fixing is always better than masking. Who needs bigger problems down the line??

RE: Ticking noise on PRI

Then don't do what I suggest.

RE: Ticking noise on PRI

a daft suggestion, ive had it where the pairs were round the wrong way on a copper fed PRI, the circuit worked but threw errors very similar

ACSS SME
APSS SME

A word to the wise ain't necessary - it's the stupid ones that need the advice.

RE: Ticking noise on PRI

Agreed Dave that's why i said use a different pair on the lead in or tie cable.

Nobody cares how you wear your hair, darling. Just keep doing it.

RE: Ticking noise on PRI

Do not believe using different pairs on the cable will resolve the issue, remember it worked on the old circuit. All that has changed is he now has a new provider so this has to be a provider issue.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close