INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

One-X Portal on Server Edition --- Not Starting

One-X Portal on Server Edition --- Not Starting

(OP)
Hi Everyone,

We have a SE that was working completely fine. Out of the blue our One-X service stopped and refuses to start back up. I have surfed these forums and Avaya's site to find nothing of real significance in regards to a fix. A lot of people say to reimage the whole server, others say to upgrade, reinstall the One-X service and such.

I have just upgraded us to 9.1.12 from 9.110 to no success. Reloading the whole damn server seems a bit ridiculous unless it is absolutely needed. Finally, reinstalling the One-X service seems to be tedious as well given there are multiple dependencies on the service. Again, I dont want to do this unless it is absolutely needed because it is removed 5-6 items to reinstall this.

I have gone through every damn log file and the only thing solid lead that I could find was in the ipowatchdog.log file. That file is completely littered with the below Java errors. Is One-X dependent on Java? If so then does anyone have any solid info on how to go about troubleshooting this? I know Linux enough to be able to get in and do some damage but I am not fully familiar with the inner workings.


<11> 2017 Sep 21 20:01:42 pbx ipowatchdog[14642]: -04:00 2017 885 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:02:42 pbx ipowatchdog[14642]: -04:00 2017 891 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:06:12 pbx ipowatchdog[14642]: -04:00 2017 956 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:08:42 pbx ipowatchdog[14642]: -04:00 2017 998 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:10:43 pbx ipowatchdog[14642]: -04:00 2017 019 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:14:13 pbx ipowatchdog[14642]: -04:00 2017 074 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:18:43 pbx ipowatchdog[14642]: -04:00 2017 152 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:22:13 pbx ipowatchdog[14642]: -04:00 2017 223 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Sep 21 20:40:43 pbx ipowatchdog[14642]: -04:00 2017 357 1 .ipowatchdog | 0 java problem detected. Restarting.

When I hit the "Start" button for the One-X service, it seemingly does nothing. This led me to manually start the service in Linux but that brought me to the same place. There is something stopping the boot of the service but I cant find any One-X specific logs that are giving me anything at all..

Any assistance is greatly appreciated.
Thanks ahead of time.






RE: One-X Portal on Server Edition --- Not Starting

(OP)
:(

RE: One-X Portal on Server Edition --- Not Starting

Quote (twitchy087)

A lot of people say to reimage the whole server, others say to upgrade, reinstall the One-X service and such.
There is a reason why they give this advise, they have been through the same process as you experience right now.
Avaya will advise the same as they have no clue either....

RE: One-X Portal on Server Edition --- Not Starting

Have you looked in the Tomcat logs?

But yeah, it's probably faster to just take a backup of IPO config and VM Pro and reinstall so I would probably do that.
Although you won't learn anything from it =)

"Trying is the first step to failure..." - Homer

RE: One-X Portal on Server Edition --- Not Starting

(OP)
Yea, I am close to just just rebuilding the machine but like you said, I wont learn anything that way!

I am not familiar with the Tomcat log location. Can you point me in the right direction?

Thanks!

RE: One-X Portal on Server Edition --- Not Starting

Hi twitchy087, did you solve the problem?

We did a reinstall of the system twice. The call was opened four months and the lack of resolution.

<11> 2017 Nov 12 14:19:51 localhost ipowatchdog[2576]: -02:00 2017 466 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 13 07:11:28 localhost ipowatchdog[2576]: -02:00 2017 185 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 16 01:50:48 localhost ipowatchdog[2576]: -02:00 2017 205 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 18 06:19:01 localhost ipowatchdog[2576]: -02:00 2017 096 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 19 06:57:49 localhost ipowatchdog[2576]: -02:00 2017 269 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 21 07:02:17 localhost ipowatchdog[2576]: -02:00 2017 906 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 21 09:34:49 localhost ipowatchdog[2576]: -02:00 2017 835 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 21 14:44:52 localhost ipowatchdog[2576]: -02:00 2017 409 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 23 18:55:37 localhost ipowatchdog[2576]: -02:00 2017 415 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 26 10:15:59 localhost ipowatchdog[2576]: -02:00 2017 335 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Nov 30 12:43:44 localhost ipowatchdog[2576]: -02:00 2017 045 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Dec 1 16:10:25 localhost ipowatchdog[2576]: -02:00 2017 398 1 .ipowatchdog | 0 java problem detected. Restarting.
<11> 2017 Dec 5 01:20:50 localhost ipowatchdog[2576]: -02:00 2017 399 1 .ipowatchdog | 0 java problem detected. Restarting.

RE: One-X Portal on Server Edition --- Not Starting

Are you using the cores one-X portal with IPO or a separate application server?

RE: One-X Portal on Server Edition --- Not Starting

cores one-X portal with IPO

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close