INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

related question with vfp 9.0 application and a roaming profile folder

related question with vfp 9.0 application and a roaming profile folder

related question with vfp 9.0 application and a roaming profile folder

(OP)
Hi everyone,
i have an exe appl., done in vfp 9.0 spk2, i installed this in a few machines running win 7, win 10 pro 64 bit no problem.
now i have a couple machines running win 10 pro 64 bit, that when i am trying to run the application, i get the following message

"A subdirectory or file C:\USER\USER7.APEX\APPDATA\ROAMING\SSULTIMATE\BUTTONS\ ALREADY EXIST"

ok ,all i am doing is creating a shortcut to the desktop pointing to the drive letter mapped to the server location where the exe file is located.
now the ssultimate it is a class, done by someone else and that class is part of the compiled project.

so i have been searching under the above path, to see if there any file as the error indicated and cannot find anything but after the error, the only choices are cancel, ignore help, so does not matter what i select it won't run.

could be this a corrupted profile ?

any suggestion, or anyone has experienced this ?
Thanks in advance

RE: related question with vfp 9.0 application and a roaming profile folder

(OP)
Does anyone knows why this could happened ?

i just got a brand new computer, installed windows 10 pro 64bit, creating the shortcut to run the exe appl and get the same error, i used different domain accounts to login in that machine and the error, it is the same, however if i run that in other machines it is ok.(no on all of them)
i have googled and not answer respect to it.
Thanks inadvance

RE: related question with vfp 9.0 application and a roaming profile folder

Does anything in your application try to create that folder? I'm working with SSUltimate myself and I know that you just need to install the files and don't need to create that folder at runtime.

Tamar

RE: related question with vfp 9.0 application and a roaming profile folder

(OP)
Thanks Tamar, after Jun, fixed the problem, then now it is ok, he is a great person, thanks for the advise

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close