INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

(OP)
Do I need a new license if upgrading an IP 500 V2 from version 7 to version 9.0.12? Are there any special steps that need to be taken, such as upgrading to 8.0 or 9.0 first?

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

Yes, you need an upgrade license. You can go directly to 9, but I'd go to 8.1.65 before 9 (though, you don't have to).
Why not go to 9.1 instead?

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

CCR

holdmusic34 1
German Tourist 0

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

before upgrade to 9.1 you must see PCS number label on back of control unit.
if PCS higher then 14, you can upgrade directly to 9.1, if under PCS 14 you must upgrade step by step version.

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

Don't forget about the essential edition licence.

| ACSS SME |

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

(OP)
Thank you all for the replies. It is really appreciated.

Questions:

1. I am running 3 IP Office 500 v2s from the same IP Office Manager. Two of the IP Office 500 V2s are version 7, while the latest is 9.0.5 build 972. IP Office Manager is also running at 9.0.5 build 972. If I upgrade one of the IP Office 500s to version 9.1, should I use a seperate instance of IP Office Manager, or will version 9.1 Office Manager work for all of the IP Offices?

2. For this office, we are using Avaya 9508 digital phones. Will the firmware on the phones upgrade when the IP Office is upgraded, or is this a seperate process?

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

1. 91 Manager is downward compatible to 2.1 (but a lot of techs here like to use the correct Manager version because we got burnt in the past with corrupted configs. You can install multiple versions by renaming the Manager folder to something else and then install another instance of Manager

2. the firmware will upgrade if the setup is correct, if not the phones will not work. If the file server is set to Memory card then you don't have to worry about getting the bin files from somewhere else

Joe W.

FHandw, ACSS (SME)


"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

(OP)
Thanks Joe..

How do I determine if the file server is set to memory card?

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

http://<ip address ipoffice>/46xxsettings.txt
If you get the file listing in the browser then the ip office is the file server

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

Quote (westi)

1. 91 Manager is downward compatible to 2.1
incorrect
V9.1 will only work down to V4.2 I think , possibly 4.0 but certainly not V2.1 as they removed some of the discovery modes.

I had an escalation open for this with Avaya for about 3 months when V9.1 was released before Avaya cam back t=with there usualDesigned in a tent Design Intent & declared the documentation incorrect.

I don't think the ever bothered to actual correct the documentation.


Do things on the cheap & it will cost you dear

RE: Upgrading IPO 500 V2 from version 7.0 to 9.0.12.0

I personally don't use 9.1 on anything but 9.1. I have had 9.1 wipe out hunt groups on lower versions a few times. But that is just my opinion.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close