INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

VM Pro group message over SCN

VM Pro group message over SCN

(OP)
IP Office 500V2 8.1 (73) VM Pro 8.1.9102.0 Remote locations are set to centralized vm. The customer sends a group message to all locations from the main location but none of the remote locations receive the vm message. The customer can send a single message to a single individual at a remote location. I set sysmon to track VM Pro and had them send a group message. The following is an excerpt from sysmon.

2017-09-07T14:19:47 1180525882mS VMAIL: mbrurok,2,1,52,0
2017-09-07T14:19:47 1180525883mS VMAIL Messaging: ProcessVMMData data=<VMM$MSG01987$N$2017/09/07 14:19$9358$5$0$0$9252$%1504811951$0$&>
2017-09-07T14:19:48 1180526430mS VMAIL: mebel,2,1,3,0
2017-09-07T14:19:48 1180526579mS VMAIL: klepien,2,3,0,0
2017-09-07T14:19:48 1180526581mS VMAIL Messaging: ProcessVMMData data=<VMM$MSG01210$N$2017/09/07 14:19$9358$5$0$0$9261$%1504811951$0$&>
2017-09-07T14:19:48 1180526581mS VMAIL Messaging: ProcessVMMData: Message entry added: mailbox=klepien
2017-09-07T14:19:49 1180526905mS VMAIL: JulieR,2,1,12,2

mbrurok, klepien and JulieR are all at the main location and received the message. mbel was at a remote location and did not receive the message. Are there any additional filters that would help identify this issue? Is it a bug with this version? Did restart the vm service but no luck. Thanks in advance!

RE: VM Pro group message over SCN

(OP)
One more thing I noticed, when I look at mailboxes in system status, only the main location mailboxes show up. All extensions show up in resources/directory. Not sure if that is normal. The VM Pro is on Windows Server 2008 V2 Standard.

RE: VM Pro group message over SCN

For the second part, yes the mailboxes for each location in an SCN show up in SSA against that location and not the primary site.

| ACSS SME |

RE: VM Pro group message over SCN

(OP)
UPDATE

So the customer had transposed the extension number when entering it in the group. That was the only extension they checked to see if the group message went through. Checked with other extensions in the group and they all received the group vm message.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close