INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

9608 H323 No Audio after upgrade

9608 H323 No Audio after upgrade

(OP)

Hi

IP Office v2

I have just upgraded from 9.1.6.0 build 153 to 10.0.0.4.0. build 5. System working fine apart from a remote
user using 9608 h323 handset now has no audio both ways. Phone registers ok and you can ring it and they can dial
out but no speech when connected. They get no dial tone when lifting the rxfr and pushing the speaker key. It was working fine before the upgrade , spoke to Avaya and they arent aware of any issues. Just wondered if anybody had came across this.
The phone is on firmware - 6.6115 . Any advice appreciated.




cheers

M

RE: 9608 H323 No Audio after upgrade

Did you verified the RTP port range has not changed between versions?

The truth is just an excuse for lack of imagination.

RE: 9608 H323 No Audio after upgrade

Is phone on same subnet as IPO? If not, test by putting on same subnet. Audio issues are almost always IP routing issues. Indeed, RTP port may have changed, although it's not something we've experienced.

Mike Forrence
www.goteamvox.com

RE: 9608 H323 No Audio after upgrade

Definitely check to make sure that the last resort route in the IPO (0.0.0.0/0.0.0.0/gateway) is correct so that other networks may communicate with the IPO as mforrence has suggested. Additionally, the phones should be on the latest firmware, 6.6401.

RE: 9608 H323 No Audio after upgrade

(OP)

Hi

Cheers for the response . Ended up just being a reboot cleared the no audio.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close