INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

CCR failing to connect to IPO

CCR failing to connect to IPO

(OP)
Hi
I have installed CCR 9.0.0.0 Build 189 on Windows server 2003 with IPO 500v2 9.0.3. Build 941

CCR is not connecting to the IPO (showing Disconnected)

Running IPO System Status shows attempts by the server to connect - failing.

I have used the Administrator ID/Login and a new one I created as per manual IPOCCR ID/login, both are failing.

Using the same credentials in Manager on same server allows login.

Cheers

RE: CCR failing to connect to IPO

what about system status? the log in needs to be able to open system status.

Try to spend the next 10 seconds not thinking about a blue eyed polar bear.

RE: CCR failing to connect to IPO

Are the licences valid ?
I think you need Advance licence for CCR.

ACIS - ACSS

RE: CCR failing to connect to IPO

(OP)
There are about 45 licences on the system all valid - the CCC/CCR ones are listed below

CCC Agents 5
CCC Agents 10
CCC Agents 20
CCC PC Wallboards 1
CCC Server 255
CCC Supervisors 5
CCR CCC UPG 1
CTI Link Pro 255
Customer Service Supervisor 1
Customer Service Supervisor 1
Report Viewer 5
Software Upgrade 7 (R9.0) 1
Advanced Edition 255

Screen shot of Security for IPOCCR - attached

Cheers

RE: CCR failing to connect to IPO

(OP)
Update:

Tried another switch which has 9.0.2.0 Build 860 which it seems to connect but has no licenses for CCR
The switch with License has 9.0.3.0 build 941 does not connect also another switch 9.0.4.0 build 965 (no Lic) does not connect. Administrator passwords are same on all 3

Could it be a version problem although the CCR was on the 9.0.4.0 build 965 distribution CD

Cheers John

RE: CCR failing to connect to IPO

John

(.0 releases were all very flaky
why are you not upgrading this system to the latest maint release (& also making sure CCR is on the latest release) before you start?


Do things on the cheap & it will cost you dear

RE: CCR failing to connect to IPO

(OP)
Where can I download / purchase the appropriate CCR release software suitable for the 9.0.3.0 build 941 or should I downgrade the switch to 9.0.2.0 Build 860.

RE: CCR failing to connect to IPO

No
You should UPGRADE the IP to the latest V9.0 Maint release & Install the latest V9.0 CCR

All software can be downloaded from Avaya (If you do not have a valid account with Avaya then I suggest you should be referring this request to your system maintainer)


Do things on the cheap & it will cost you dear

RE: CCR failing to connect to IPO

(OP)
Could this be a server problem - some of the server errors below:

Event Type: Error
Event Source: Avaya IPOCCR Realtime Calculation Service
Event Category: None
Event ID: 0
Date: 9/6/2017
Time: 6:08:07 PM
User: N/A
Computer: CA04
Description:
The description for Event ID ( 0 ) in Source ( Avaya IPOCCR Realtime Calculation Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Init Cache did not detect any data to load from the database, processing tasks will not be started.Please ensure availability of CCR Agents and CCR Agent Groups on the switch.
------------------------------------------------------------------------------

Event Type: Error
Event Source: Avaya IPOCCR Data Analyzer Service
Event Category: Link Down
Event ID: 2001
Date: 9/6/2017
Time: 6:06:14 PM
User: N/A
Computer: CA04
Description:
The Data Analyzer Service experienced communication failure with the IP Office. 10.0.0.203
Data:
0000: 56 65 72 73 69 6f 6e 3d Version=
0008: 39 2e 30 2e 30 2e 31 38 9.0.0.18
0010: 39 2c 49 6e 73 74 61 6e 9,Instan
0018: 63 65 3d 31 30 2e 30 2e ce=10.0.
0020: 30 2e 32 30 33 0.203
------------------------------------------------------------------------------

Event Type: Error
Event Source: Avaya IPOCCR Data Analyzer Service
Event Category: Link Down
Event ID: 2002
Date: 9/6/2017
Time: 6:06:03 PM
User: N/A
Computer: CA04
Description:
The Data Analyzer Service experienced communication failure with the Realtime Calculation Service. localhost
Data:
0000: 56 65 72 73 69 6f 6e 3d Version=
0008: 39 2e 30 2e 30 2e 31 38 9.0.0.18
0010: 39 9


RE: CCR failing to connect to IPO

(OP)
Should I post this on the Windows Server 2003 forum as a possible windows issue

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close