INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

CALL LOG NOT WORKING WITH NEW PRI

CALL LOG NOT WORKING WITH NEW PRI

(OP)
CS1000 (61C) Rls 3.0 M3904 sets

Some users are reporting that their call logs are not working since changing to a new PRI.
I have done some testing and reading of old threads but am unable to pinpoint the issue.
When I do an FSUM it is showing 87 on disk
The majority of my phones are flashed to 24/87 and are of varying releases.
I have made sure that new call indication is turned on and set is logging all calls.
Here is the kicker...if I call the set using the old PRI (different exchange but still connected) the log works; if I call the set using the new PRI I do not get a new call indication.
How would the programming on my PRI affect this feature?

I thought I understood call logs but now am not so sure....
Any insight from the Gurus out there is greatly appreciated.

RE: CALL LOG NOT WORKING WITH NEW PRI

Are you using a new RDB in LD 16?. If so, then compare the old RDB with the new one and take a close look under the CDR area.

i.e. example below with the CDR data highlighted.

>LD 21
REQ: PRT
TYPE: RDB
CUST 0
ROUT
ACOD

TYPE RDB
CUST 00
DMOD
ROUT 0
DES
TKTP COT
NPID_TBL_NUM 0
PRIV NO
SAT NO
RCLS EXT
VTRK NO
NODE
DTRK NO
ISDN NO
PTYP ACO
AUTO YES
ICOG IAO
RANX NO
SRCH LIN
TRMB YES
STEP
ACOD 86
CPP NO
TARG 02
CLEN 1
BILN NO
OABS
TIMR ICF 896
OGF 896
EOD 13952
DSI 34944
NRD 16000
DDL 70
OOD 1
ODT 4096
RGV 640
FLH 510
GRD 896
SFB 3
CRD 512

IENB 5
TFD 0
LEXT 100
VGD 6
SST 3 0
NEDC ETH
FEDC ETH
CPDC NO
SPCT IMM
HOLD 02 02 40
SEIZ 02 02
RGFL 02 02
RVSD 08 31
ILLR 02 02
DRNG NO
CDR YES
INC YES
LAST YES
QREC NO
OAL YES
AIA YES
OAN NO
OPD NO
CDRX NO
NATL YES
MUS YES
MRT 40
MR NO
MANO NO
EQAR NO
FRL 0 0
FRL 1 0
FRL 2 0
FRL 3 0
FRL 4 0
FRL 5 0
FRL 6 0
FRL 7 0
OHQ NO
OHQT 00
TTBL 0
ATAN NO
OHTD NO
PLEV 2
MCTS NO
ALRM NO
ART 0
SGRP 0
ARDN NO
AACR NO

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com
linkedin

RE: CALL LOG NOT WORKING WITH NEW PRI

(OP)
Thanks, Firebird...I will check that however, what I am having an issue with is the callers log on the phone; does this come into play here?

RE: CALL LOG NOT WORKING WITH NEW PRI

Good point, Have you had confirmation from your new carrier that CLID is set for incoming calls?.

If you have CDR logging for the system set on a serial port, then you can check that it's there as it is usually shown on the left hand side with a few "xxxxxxxx" at the end.

N 069 00 A013012 T033001 05/16 12:44:51 00:00:18.0
&499378725XXXXXXX 0
& 000 01 2

N 070 00 736 A010054 05/16 12:45:17 00:00:02.0 A15102125658
& 0
& 000

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com
linkedin

RE: CALL LOG NOT WORKING WITH NEW PRI

(OP)
I am getting CLID as my call log works on my phone but it seems to be one of the few....
when the call rings in, I can see the CLID on my 3904 display but my caller's log is empty.
Again, it is only empty if the inbound call is coming in on my new PRI; if it comes in on my old one (due to be disconnected) it works perfectly.

RE: CALL LOG NOT WORKING WITH NEW PRI

(OP)
Anyone have other thoughts on this?
Thank you.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close