INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

VOICE MAIL TO EMAIL...

VOICE MAIL TO EMAIL...

(OP)
Having an error that is new to me and i have been unable to solve. Voice mail to email... basic edition (sorry i was stuck with it). I followed faq 940-7729 written by holdmusic34. I created and tested a new GMAIL address.. i turned it on for less secure apps at gmail.

used what was a correct sender and password, port 587 (and 25) TICKED off TLS

after a voice mail is left, it appears to connect to Smtp.gmail.com..... then i get the following error

TLSClient connection error -7625 (ERR_CERT_START_TIME_VALID_IN_FUTURE) Src=10.0.0.241:4097 Dst=74.125.70.28:587 .

i have double checked the time and date on the IP 500 and it appears to be correct year, time and date... Any thoughts on this???

RE: VOICE MAIL TO EMAIL...

What version are you running on the control unit? If something like 9.1.0 try upgrading the system.

The truth is just an excuse for lack of imagination.

RE: VOICE MAIL TO EMAIL...

(OP)
its at 10.0 now

RE: VOICE MAIL TO EMAIL...

10.0 what service pack? If it is 10.0.0 upgrade. I have never seen this issue... that being said I have no customers on 10.0 in basic mode... They were going to scrap basic all together and brought it back at the last moment. I wouldn't trust basic, especially on 10.

The truth is just an excuse for lack of imagination.

RE: VOICE MAIL TO EMAIL...

2
If you're using port 587 when you connect to smtp.gmail.com then it will require TLS to be used.

You can use the G Suite SMTP Relay or Restricted Gmail SMTP Server if you don't wanna use SSL/TLS.

https://support.google.com/a/answer/176600?hl=en

"Trying is the first step to failure..." - Homer

RE: VOICE MAIL TO EMAIL...

Ah crap he did say ticked off I guess I read that wrong... go spot Janni78 yup need to use StartTLS with gmail.

The truth is just an excuse for lack of imagination.

RE: VOICE MAIL TO EMAIL...

I wonder if your system takes time from your manager pc or from a different source like caller id.
In any case check the time settings again and reboot it.

RE: VOICE MAIL TO EMAIL...

(OP)
ACTUALLY the time is set up manually from the Digital phone on the first extension. it has been set... reset.. and rebooted several times. additionally the voice mail seems to have the correct time.... :(

RE: VOICE MAIL TO EMAIL...

(OP)

14:54:44 179694mS SMTP: Established communications with SMTP server
14:54:44 179777mS SMTP: SMTPServer Rx in Connecting State...
14:54:44 179777mS SMTP: Read response
14:54:44 179777mS SMTP: Received expected response of 220
14:54:44 179777mS SMTP: SMTPServer Connected...
14:54:44 179777mS PACKET: ev=15991518 v=Sending data to 74.125.126.109 on port 587 p1=0 p2=0
0000 45 48 4c 4f 20 31 30 2e 30 2e 30 2e 32 34 31 0d EHLO 10.0.0.241.
0010 0a .
14:54:44 179817mS SMTP: Processing response for connected state
14:54:44 179817mS SMTP: Read response
14:54:44 179817mS SMTP: Received expected response of 250
14:54:44 179817mS PACKET: ev=15991518 v=Sending data to 74.125.126.109 on port 587 p1=0 p2=0
0000 53 54 41 52 54 54 4c 53 0d 0a STARTTLS..
14:54:44 179852mS SMTP: Read response
14:54:44 179852mS SMTP: Received expected response of 220
14:54:44 179853mS SMTP: SMTPServer Connected...
14:54:44 179853mS PACKET: ev=15991518 v=Sending data to 74.125.126.109 on port 587 p1=0 p2=0
0000 45 48 4c 4f 20 31 30 2e 30 2e 30 2e 32 34 31 0d EHLO 10.0.0.241.
0010 0a .
14:54:44 179893mS ERR: TLSClient connection error -7625 (ERR_CERT_START_TIME_VALID_IN_FUTURE) Src=10.0.0.241:4096 Dst=74.125.126.109:587
14:54:51 185630mS RES: Thu 24/8/2000 14:54:51 FreeMem=56231420 Heap=56053880(2) Cache=177540 MemObjs=8817(Max 9030) CMMsg=4(5) ASN=0 Buff=5200 1341 1000 7444 5 Links=52024(52111) BTree=659(1077) CB=6045 CPU=07.65% CPUStats=02.41%/1/4/11616/17342/1746
0/00.09%/0/02.46% MCR=0 MCW=0 DEV=0
14:54:51 185630mS RES2: (BE) IP 500 V2 10.0.0.3.0 build 5 Tasks=52 RTEngine=0 CMRTEngine=0 ExRTEngine=0 Timer=11+43 Poll=0 Ready=0 CMReady=0 CMQueue=0 VPNNQueue=0 Monitor=1 SSA=0 TCP=17(TLS=6 OFF=0) TAPI=0 Partner=0 ASC=1 SYS=MNTD OPT=UMNT SDSPD=2034
14:54:51 185630mS RES4: XML MemObjs=8 PoolMem=4748404(2) FreeMem=4736284(0) HeapUsed=0
14:54:51 185630mS RES5: CLog MemObjs=186 FreePoolMem(Objs)=5928(114) TotalMem=15600 StringsTotalMem=103600
14:54:52 186087mS PRN: Optimizing BTree Lists Completed...Started:186087 Duration:0 Size:70 Attempted:70
14:54:55 189934mS SMTP: We have been disconnected from the SMTP server (EndOfData request)

RE: VOICE MAIL TO EMAIL...

It time and date is correct (you'll see in monitor what it's set to) then check your certificate in Security Settings.

You might need to recreate that one of if you IPO had a strange date when it was started the first time.

"Trying is the first step to failure..." - Homer

RE: VOICE MAIL TO EMAIL...

(OP)
Janni i agree with you. The question is how to get to the Security config in Basic Edition. I cant find it in the knowledge base or in the basic edition installation. The only way i can imagine is to convert it to essentials edition, make the changes, then convert it back to basic edition. I am not sure that will work. Not sure the TLS changes will carry through. Since i have been unable to find documentation on the correct procedure, i have requested clarification from Avaya. I whine everytime i have to work with basic :):)

RE: VOICE MAIL TO EMAIL...

You may want to look at web manager. I don't get stuck with basic very often, but I know you can reset the certificate from the web manager in essential.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: VOICE MAIL TO EMAIL...

I had a system recently with the security certificate expiring issue that was going to be Basic. I put it in Standard, deleted the certificate so it would regenerate, and then defaulted it and selected Basic and the certificate error was gone.

The truth is just an excuse for lack of imagination.

RE: VOICE MAIL TO EMAIL...

(OP)
I think that is where i am headed. I thought if a security setting affected it, then there had to be a way to get there from the basic edition, but evidently there isnt. I will set it to essentials, change it, and default it back... and send the old config back to it.... i never, ever have liked basic :)

RE: VOICE MAIL TO EMAIL...

(OP)
I converted this to a Standard Edition with a trial license. Got into the security settings... undeat er certificate. I regenerated the certificat Ie and it shows the date as current through 12-31-17. i saved it to the IP Office, Sent the original basic config back to the system and tried again. With no success... i get the same error ERR: TLSClient connection error -7625 (ERR_CERT_START_TIME_VALID_IN_FUTURE)[/b][/color] Src=10.0.0.241:4096 Dst=173.194.194.109:587

I have been to two technical depts and major Avaya Distributors.. i have been on here and another tech site.. i cant seem to get any resolution on this issue.... i have enclosed todays monitor trace.... ANY ADDITIONAL THOUGHTS? THis is driving me up the wall.


16:27:30 257610mS SMTP: SMTPServer woken up... Session 00000000 Client 00000000 State 0 Q Size 1 current_message 00000000
16:27:30 257610mS SMTP: SMTPServer Initialise Session...
16:27:30 257610mS SMTP: SMTPServer Initiating FQDN resolution for [smtp.gmail.com] even though no DNS server is configured.
16:27:30 257610mS SMTP: SMTPServer snoozing...
16:27:30 257685mS SMTP: SMTPServer callback invoked from DNS server.
16:27:30 257686mS SMTP: SMTPServer woken up... Session 00000000 Client 00000000 State 1 Q Size 1 current_message 00000000
16:27:30 257686mS SMTP: SMTPServer has resolved FQDN [smtp.gmail.com] to IP address [173.194.194.109].
16:27:30 257686mS SMTP: Initialising communications to SMTP Server [IP Address = 173.194.194.109, port 587)
16:27:30 257686mS SMTP: EMail list is now 1 records long
16:27:30 257687mS SMTP: SMTPServer Connecting... Session f4f80064 Client f186d768 tls 1
16:27:30 257687mS SMTP: SMTPServer snoozing...
16:27:30 257722mS SMTP: Established communications with SMTP server
16:27:30 257825mS SMTP: SMTPServer Rx in Connecting State...
16:27:30 257825mS SMTP: Read response
16:27:30 257825mS SMTP: Received expected response of 220
16:27:30 257825mS SMTP: SMTPServer Connected...
16:27:30 257825mS PACKET: ev=40633054 v=Sending data to 173.194.194.109 on port 587 p1=0 p2=0
0000 45 48 4c 4f 20 31 30 2e 30 2e 30 2e 32 34 31 0d EHLO 10.0.0.241.
0010 0a .
16:27:30 257863mS SMTP: Processing response for connected state
16:27:30 257863mS SMTP: Read response
16:27:30 257863mS SMTP: Received expected response of 250
16:27:30 257863mS PACKET: ev=40633054 v=Sending data to 173.194.194.109 on port 587 p1=0 p2=0
0000 53 54 41 52 54 54 4c 53 0d 0a STARTTLS..
16:27:30 257900mS SMTP: Read response
16:27:30 257900mS SMTP: Received expected response of 220
16:27:30 257901mS SMTP: SMTPServer Connected...
16:27:30 257901mS PACKET: ev=40633054 v=Sending data to 173.194.194.109 on port 587 p1=0 p2=0
0000 45 48 4c 4f 20 31 30 2e 30 2e 30 2e 32 34 31 0d EHLO 10.0.0.241.
0010 0a .
16:27:30 257943mS ERR: TLSClient connection error -7625 (ERR_CERT_START_TIME_VALID_IN_FUTURE) Src=10.0.0.241:4096 Dst=173.194.194.109:587
16:27:31 258059mS RES: Thu 7/9/2000 16:27:31 FreeMem=56244520 Heap=56092244(2) Cache=152276 MemObjs=8852(Max 9061) CMMsg=3(4) ASN=0 Buff=5200 1341 1000 7444 5 Links=51611(51696) BTree=658(1068) CB=6045 CPU=13.59% CPUStats=32.87%/10/22/4751/12068/1714
0/00.08%/0/02.33% MCR=143343 MCW=5293 DEV=0
16:27:31 258059mS RES2: (BE) IP 500 V2 10.0.0.3.0 build 5 Tasks=52 RTEngine=0 CMRTEngine=0 ExRTEngine=0 Timer=11+44 Poll=0 Ready=0 CMReady=0 CMQueue=0 VPNNQueue=0 Monitor=1 SSA=0 TCP=17(TLS=6 OFF=0) TAPI=0 Partner=0 ASC=1 SYS=MNTD OPT=UMNT SDSPD=2034
16:27:31 258059mS RES4: XML MemObjs=8 PoolMem=4748404(2) FreeMem=4736284(0) HeapUsed=0
16:27:31 258059mS RES5: CLog MemObjs=182 FreePoolMem(Objs)=6136(118) TotalMem=15600 StringsTotalMem=103600
16:27:36 263059mS RES: Thu 7/9/2000 16:27:36 FreeMem=56245548 Heap=56092244(2) Cache=153304 MemObjs=8848(Max 9061) CMMsg=3(4) ASN=0 Buff=5200 1341 1000 7444 5 Links=51609(51696) BTree=658(1068) CB=6045 CPU=11.76% CPUStats=04.62%/1/3/4751/17167/17483/
00.09%/0/02.51% MCR=0 MCW=0 DEV=0
16:27:36 263060mS RES2: (BE) IP 500 V2 10.0.0.3.0 build 5 Tasks=52 RTEngine=0 CMRTEngine=0 ExRTEngine=0 Timer=11+43 Poll=0 Ready=0 CMReady=0 CMQueue=0 VPNNQueue=0 Monitor=1 SSA=0 TCP=17(TLS=6 OFF=0) TAPI=0 Partner=0 ASC=1 SYS=MNTD OPT=UMNT SDSPD=2034
16:27:36 263060mS RES4: XML MemObjs=8 PoolMem=4748404(2) FreeMem=4736284(0) HeapUsed=0
16:27:36 263060mS RES5: CLog MemObjs=182 FreePoolMem(Objs)=6136(118) TotalMem=15600 StringsTotalMem=103600
16:27:40 267947mS SMTP: We have been disconnected from the SMTP server (EndOfData request)
16:27:40 267947mS SMTP: SMTPSender ~SMTPTCPSession... Session f4f80064 Client 00000000
16:27:40 267947mS SMTP: SMTPServer Connection Closed... Session f4f80064 Client 00000000
16:27:40 267947mS SMTP: SMTPServer Snoozing for 5 minutes...




RE: VOICE MAIL TO EMAIL...

What is the actual date/time on your system?

Your monitor log is saying year 2000.

16:27:31 258059mS RES: Thu 7/9/2000 16:27:31 FreeMem=56244520 Heap=56092244(2) Cache=152276 MemObjs=8852(Max 9061) CMMsg=3(4) ASN=0 Buff=5200 1341 1000 7444 5 Links=51611(51696) BTree=658(1068) CB=6045 CPU=13.59% CPUStats=32.87%/10/22/4751/12068/1714

"Trying is the first step to failure..." - Homer

RE: VOICE MAIL TO EMAIL...

Why don't you just find a computer on site that is on 24x7, install hMailserver, configure the IPO to send to hMailserver, and hMailserver to relay to Gmail

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close