INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Failed to Login to IP Office

Failed to Login to IP Office

(OP)
I have a strange issue. I RDP to a server on the customer's network. Server is running Windows 7, firewall is turned off and is on the same subnet as the IPO.

I can access the IP Office Rel 9.1.0.0.437, using System Status. I copy and paste the same password in Manager and I get 'Failed to login to IP Office'. This is with Security turned on in preferences and set to either Low or None. If I turn security off in preferences and try to login I get 'Network error - Failed to communicate with IP Office'. I have tried with both 9.1 and 10.1 Manager. I notice that when I enter an incorrect password for another IPO I get 'Failed to Login to IP Office, Cause - Access Denied' and since I can log into SSA it doesn't seem like a password issue. I also don't get an Logon Failed alarm in SSA.

The customer tells me he can login using Manager from his PC using the same password he provided me.

I don't have the Monitor password from the customer yet, so I can't run Monitor traces yet.

Thank you!!

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

Get him to login, send you the config, make the changes then send it back and he can upload it, sorted smile

RE: Failed to Login to IP Office

log into the security settings go to services and change the Configuration to Unsecure+Secure or Unsecure Only.

RE: Failed to Login to IP Office

(OP)
When I goto File > Advanced there is no option for Security Settings.

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

Go to view and change to advanced view. Then do file>advanced and you should see an option for security settings.

Are you basic or standard mode?

The truth is just an excuse for lack of imagination.

RE: Failed to Login to IP Office

(OP)
Standard mode. Of course the security password is not default or the same as Manager, so I will need to get the security password before I can make any changes.

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

Have you tried the silliest thing? Reboot the machine? Had a similar issue and solved it

RE: Failed to Login to IP Office

I had a similar problem but I had been messing with SD cards and different versions, finally Re-creating the SD to 7.0(36) to match the chassis which was locked on version 7.
I ended up having to reset the Security settings via the serial port to regain my login access via Manager.

RE: Failed to Login to IP Office

Have they told you they are shutting that down and not replacing it then? That would explain something they just told us (unrelated to outages) smile

RE: Failed to Login to IP Office

On the pc that can login, please do reset security. click menu File ->Advanced -->Erase Security settings (default).
all ambiguous password will be reset by IPO Manager as Administrator.

If the above step doesn't work, you can try to reset security setting using AT command:
1. connect usb serial console from laptop to IPO Control unit
2. Activate putty, activate com port and bautrate 38400. then klik OK
3. when windows console open, type AT and then press ENTER, until system show message OK
4. Type at-securityresetall then press enter
5. wait a momment and system will answer with LAN Mac address, like "00E012345678"
6. Type 00E012345678 then press enter. wait until 5 second
7. try open manager with default username and password : Administrator

I often use 2 way above to solved security issue and they work fine.

RE: Failed to Login to IP Office

Could it possibly be the keyboard language and region settings on the server to which you are connecting...?

RE: Failed to Login to IP Office

(OP)
No, as I can log into SSA, just not Manager.

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

(OP)
The security settings in Service > Configuration was set to Medium Secure. I changed it to Unsecure Only and was able to access the system with Manager.

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

gknight1 gave you this same fix earlier so show him some pink for the help, this is how we get paid sort of lol

RE: Failed to Login to IP Office

(OP)
Done =)

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

done I see no pink

RE: Failed to Login to IP Office

I think you're misquoting Admiral Nelson there smile

RE: Failed to Login to IP Office

(OP)
I gave a star to gknight1 and I sincerely appreciate the reminder Joe. I think I should be able to get a star for posting solutions. I always go out of my way to post solutions to my threads as there's nothing more annoying that reading to the bottom of a long thread to find that the person that posted it, never bothered to say what he did to fix the problem.

I give you 1/2 a star Joe. Next time you do something 1/2 star worthy. I'll give you a star wink

"All men are fools. Some the wise, fool others. Others the foolish fool themselves. While a rare few fool both others and themselves. These are the rulers of men" from 'The Darkness That Comes Before' by R Scott Bakker

RE: Failed to Login to IP Office

no I believe you but still do not see a star for him weird

RE: Failed to Login to IP Office

that's weird i was now just able to give him so pink

RE: Failed to Login to IP Office

i gave Joe a star because i'm not a prick.

I hate jokes about German sausages.

They're the wurst.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close