INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Logging in certain extensions causes phone to not work

Logging in certain extensions causes phone to not work

(OP)
Having an issue with certain extensions causing 9640 to be non-responsive. If i log most extensions in, the phone works fine but if i log in 5246 the phone will not get dialtone and pressing any button just gets a loud beep (almost as if there was a stuck button). I have removed 5246 from the system, including its VM, recreated the set and still having the same problem. This is also happening with another extension as well. Any ideas?

Also, i tried switching handsets and logging that extension into another phone on a different port with the same result.

RE: Logging in certain extensions causes phone to not work

do you have enough valid licenses

RE: Logging in certain extensions causes phone to not work

(OP)
License Limit for station capacity says 310, currently using 293.

RE: Logging in certain extensions causes phone to not work

maybe try a different data switch port, have run into that before and that resolved the issue

RE: Logging in certain extensions causes phone to not work

(OP)
The thing is, I've logged those extensions in at my desk (different data port)and still the same issue.

RE: Logging in certain extensions causes phone to not work

could be corruption on the uid of the port , delete the station do an "add station next" , save trans then recreate the problematic station , see if that resolves your issue ,
You could also run a "list trace ras ip-stations xxxx" to make sure it registeres correctly , also try "display errors" and put the extension and or port in the fields and see what that throws p

ACSS (UC/SBCE/SM/SME)

Not that they mean a thing anymore , get a brain dump pass the test crash the system.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close