INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Vector issue

Vector issue

(OP)
I have a vector acting as an automated attendant. When you call the DID it reaches the vector no problem. You hear the announcement and the first 4 options work fine however option 5 and 6 do not go to the right extension that I have programmed. I can't seem to figure out why. I confirmed that the extensions are what they say they are.

Kbryii
Alcatel-Lucent Certified Field Expert

RE: Vector issue

If you want people to help you going to have to give more information. You need the version you are running on, and post the vector so we can see what you are doing.
remember the more information you provide the easier it is for someone to help you out.

RE: Vector issue

To add to DAVIDPAYNE show a trace of the call.

RE: Vector issue

(OP)


Kbryii
Alcatel-Lucent Certified Field Expert

RE: Vector issue

vectors process in a linear fashion. once 1,2,3,4,0 are not pressed, step 08 is executed routing all calls to 3911.

you need all of the digits = 5, 6, 7 etc to be on steps 8-10.

-CL

RE: Vector issue

(OP)
Thanks lopes1211. That really helped.

Kbryii
Alcatel-Lucent Certified Field Expert

RE: Vector issue

I want to add with lopes1211 here to avoid that you can put up a stop before your route to statements.

RE: Vector issue

meh.... a stop in this situation would DROP the call instead of incorrectly routing it to ext 3911. Can't see that as being good/better.

-CL

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close